PDA

View Full Version : Tunze 5017 Refill Speed Is No Longer Controllable


Reeefer
02/01/2017, 10:53 PM
I set the refill speed a good 6 months ago when I installed the unit. It's directly to the right of the sump about the same level so I had it turned all the way down. All of a sudden this past week, water speed changed on it's own as if it was turned up max. It is loud as can be! I opened up the unit and verified the knob is turned all the way to the left. Any remedies for this? Is it still under warranty?

rvitko
02/02/2017, 09:08 AM
I can think of a few possibilities.

1) A wrong power supply from another device with more power was accidentally substituted.

2) The potentiometer is broken, possibly shorted by water damage, but this is something I have never encountered and water damage will usually cause the water damage error of too high light solid and too low light flashing.

3) Is it really pumping faster or the pump is just louder, if it is just louder it could just be a faulty pump.

Reeefer
02/02/2017, 10:20 PM
Thanks for the reply. Haven't touched the power supply ever (set it and forget it), no water has touched it and yep it's definitely pumping faster and louder. I can try a new pump, but pretty crappy that it's only 6 months old.

rvitko
02/03/2017, 08:24 AM
It is strange, lets try a new pump, can you email me a copy of the receipt?

Tunze at sbcglobal dot net

Reeefer
02/03/2017, 11:32 AM
I had the model wrong. It's a 3155. Will send over my invoice to you shortly.

rvitko
02/03/2017, 01:14 PM
Its a common confusion, the controller is part number 5017.000, the entire set is Osmolator 3155.000

Reeefer
02/14/2017, 04:52 PM
I received and installed the pump Roger. Thank you for sending it out so promptly. It definitely seems better, but still seems a bit fast. When I get around to it, I'm going to have to open the controller and mess with dial and see if that does anything for me.

rvitko
02/15/2017, 08:29 AM
Keep me posted.