PDA

View Full Version : cable for 6095's


Fishbulb2
02/08/2017, 06:32 PM
Hi Roger,

I have two Tunze 6095's that I recently purchased and I would like to anti sync them. I do not have the moon light module. Could you tell me what cable I would need to sync these two pumps (and how I might use get them into anti sync mode).

Thanks,
FB

rvitko
02/09/2017, 08:35 AM
You need a DIN cable, also called a MIDI cable. Our part number is 7092.300, they are about $9. They used to be widely available but my last search I only found them at Guitar Center, they were generally used to attach musical instruments to computers and mixing board and now USB is more common for that purpose so the cable has declined in availability. We use it as the contacts are large and robust and hold up better than the more modern solutions with small fragile pins and terminals. To set anti sync, you will set the second pump in external mode and hold the food timer on the second pump briefly, it will then be in pulse speed, whenever the other pump is on the main speed.

Fishbulb2
02/15/2017, 05:31 PM
Hi Roger,

Thanks for all of the input. I got the cable set up and I'm playing with it now. I'm having trouble getting the two pumps in anti sync.

So pump A will be set to external mode. Then do I hold down the food timer on Pump A for 5 seconds or pump B for 5 seconds? Thanks for all of the help.

Cheers,
FB

rvitko
02/16/2017, 08:14 AM
Pump A, the one set in external mode.

Fishbulb2
02/16/2017, 08:30 AM
Pump A, the one set in external mode.

Thanks Roger. And then I hold the Food timer down for Pump A or for Pump B?

rvitko
02/16/2017, 08:48 AM
If you want to stop the pumps for the food timer, that would be done on Pump B, after this is set, pump B runs everything.

Fishbulb2
02/18/2017, 02:47 PM
Hi Roger,

Thank you again for all of the help. I spent a little more time with this today and for reasons I can't understand, it just doesn't seem to be working for me. I take one pump and hold down the feed mode for 5 seconds until it flashes. Then I just set the other pump to external input and that light stays amber. The first pump stays flashing. But the pumps don't seem to be in anti sync. The flashing pump seems to toggle between main power and pulse power, but the pump set to external seems to stay stuck at main power. Is there a reason why this might be happening? The cable I'm using to connect them is the exact one you recommended from Tunze.

Thanks again,
FB

rvitko
02/20/2017, 08:10 AM
Set one pump in external mode first. Connect the two with the cable, the other pump should be in the mode you want to use. On the pump that is in external mode you hold the food timer to put it in inverse mode. I think you may be entering calibration mode by holding the food timer on the other pump.