PDA

View Full Version : 6065A not working


marioensf
02/17/2017, 04:18 PM
My 6065A stopped working, cleaned impeller and does nothing, any advise?

rvitko
02/20/2017, 07:57 AM
How old is it? The key will be to make sure the magnet and propeller spin freely on the shaft. A motor failure is very unlikely, usually this will just be that the propeller is stuck to the shaft. Pre 2012, the shaft is removable and has a blue bushing on either end, Post 2012 the shaft is permanently fixed in the motor and should not come out.

marioensf
02/20/2017, 06:36 PM
I guess is a pre 2012, I cleaned it well, little calcium build up on the shaft and now magnet spins completely free but still not working; in the mean time I have to dig out an old trustworthy 6100, those things run forever.

marioensf
02/22/2017, 12:52 AM
Nothing, cleaned the inside after an all night vinegar bath, still no spin.

rvitko
02/22/2017, 09:18 AM
Sorry, I had tried to reply but RC was acting funny yesterday, I kept getting a DOS attack preventer that required repeated log ins.

The 6065 should be at least as reliable as a 6100, the only electronic component is a thermal safety, it can fail but only if the pump repeatedly cycles on and off from being seized over an extended time, this would be at least a week of running in that condition. It can be repaired, but likely needs a new motor block, which is still generally worth doing if it is in good condition otherwise and I am happy to check it out if you send it in.

marioensf
02/22/2017, 09:48 AM
I'll send it to you, pm me details please.

Thanks