PDA

View Full Version : MP40QD concern


Stylo328
02/27/2017, 02:36 PM
Good afternoon. I have three MP40QD running. On the back wall of my 405. Yesterday when cleaning the wet sides I noticed the on one of them.

https://uploads.tapatalk-cdn.com/20170227/5ca367996d347a161d0fcdc1f2350b84.jpg

https://uploads.tapatalk-cdn.com/20170227/85b476886f93e46541e6d21ca972d35e.jpg

https://uploads.tapatalk-cdn.com/20170227/94e01c231a45e6e6ab703093862da4eb.jpg

Not sure how it happened. Nevertheless, it is back in the tank and in operation. Will the exposed metal cause an issue? Please help.

Thanks.


Sent from my iPhone using Tapatalk

milto29
02/27/2017, 06:13 PM
Good afternoon. I have three MP40QD running. On the back wall of my 405. Yesterday when cleaning the wet sides I noticed the on one of them.

https://uploads.tapatalk-cdn.com/20170227/5ca367996d347a161d0fcdc1f2350b84.jpg

https://uploads.tapatalk-cdn.com/20170227/85b476886f93e46541e6d21ca972d35e.jpg

https://uploads.tapatalk-cdn.com/20170227/94e01c231a45e6e6ab703093862da4eb.jpg

Not sure how it happened. Nevertheless, it is back in the tank and in operation. Will the exposed metal cause an issue? Please help.

Thanks.


Sent from my iPhone using Tapatalk



Could it be the wrong spacer that's on ?


Sent from my iPhone using Tapatalk

Stylo328
02/27/2017, 07:29 PM
Thanks for your post. It's on 3/4-inch glass. The only spacer I'm using is the small round rubber that goes between the outside of the glass and the dry side. This is a hole on the back of the pad of the wet-side. Not sure how the hole got there, but need to know if the exposed metal is an issue.

Thanks again.


Sent from my iPhone using Tapatalk

Alex Y EcoTech
02/28/2017, 12:04 PM
Thanks for your post. It's on 3/4-inch glass. The only spacer I'm using is the small round rubber that goes between the outside of the glass and the dry side. This is a hole on the back of the pad of the wet-side. Not sure how the hole got there, but need to know if the exposed metal is an issue.

Thanks again.


Sent from my iPhone using Tapatalk

Stylo,

I haven't seen that before but would have guessed it was spaced to tightly as well. That said, I would recommend contacting us directly so we can look into this for you further.