PDA

View Full Version : apex connectivity issue


yzquadracer
03/08/2017, 08:39 PM
I have an apex classic. For whatever reason we have never been able to get it to connect to fusion with our current internet but the web ui and phone app have worked just fine. Now I am having troubles connecting with both. my phone app will simply not connect but when I search for the apex when connected to my home network it shows up in the search but cannot go any further. When I try to log in with my computer it asks for my password like always then goes into the big orange spinning wheel like it is loading the dashboard. but it just stays there....and stays there....to no avail... any suggestions?

kurt_n
03/09/2017, 08:41 AM
How do you have the Apex connected? Are you hard-wired between the Apex and your router? Or do you use a wireless adapter?

If a wireless adapter, try a wired connection to see if your connection issues disappear - just for troubleshooting purposes. If they disappear, you might want to reset the wireless adapter and reinstall it. Your symptoms sound pretty much like when my wireless adapter acts up.

Breadman03
03/09/2017, 09:24 AM
I've had no real issue with Fusion, but the iPhone app is getting very dated and will not function in future iOS updates unless Neptune updates the app. I believe it is all 32 bit apps that will cease to function.

On your computer, do you happen to be using Safari? I had been using that to log into the Classic View for several years without a problem. About a year ago, it started getting flaky and stopped working maybe 6-9 months ago. I tried clearing caches and all of the other typical stuff with no improvement. Someone suggested a different browser, so I downloaded Chrome and that works fine.