PDA

View Full Version : Radion XR30w G3 - problem with time


ellbunda
03/17/2017, 01:27 AM
Hi,
i got an older Radion XR30w G3. When I set up all parameters (i tried SchwingsReef setup) throught EcoSmart Live Connection Manager, and "sent" it to Radion, in the moment was everything all right, but the setting of lighting has not changed as time passes. It still remained the same. When I connected through USB to Radion later, time was the same as before.
And thats my problem, the time is still the same.

Thank you very much for your help. I'm desperate with this.

Ales

Alex Y EcoTech
03/17/2017, 02:59 PM
Ales,

I responded to your email just about an hour ago. Please let me know if you continue to have the issue after following the steps I provided.

ellbunda
03/21/2017, 06:41 AM
Hi Alex,
instructions in your email, unfortunately, did not help. I found this advice also on site and tried it. Here is my last response to your email:
Hi Alex,
Trust me, that I tried Automatic time and Custom time manytimes. I used 3 laptops with systems from win7 to win10. Always used chrome. The problem is now, that Radion is not doing schedul in time. I set the time through automatic time and send this time with schedul to Radion. In this time is everything OK, but the time in Radion is still the same.
Thank you for next help, I am a little bit tired.

Thank you.

BR Ales

Tragett
03/22/2017, 09:29 AM
Same problem. Schedule doesn't work. Time in radion stopped and need reprogramm to set it up correctly. How to repair it? :deadhorse1:

Tragett
03/22/2017, 10:26 AM
Time is not passing while diconnecting ESL. Passing only while ESL is connected. Tried factory reset, fw update, plug and unplug ... Tried different schedule (deepwater, and another). Still the same. :( :( :(

luisagos
03/23/2017, 06:12 PM
Disable button function.

ellbunda
03/24/2017, 12:51 PM
That's what I did first. It's so the only one advice that can be found on the Internet. And the second - 30 seconds disconnect from the power supply. I would ask if there is any diagnostic tool that verifies a function or if it's possible upload an older firmware version, etc.