PDA

View Full Version : Damn Shrooms!


splurge619
03/17/2017, 12:12 PM
So I have had a blue mushroom maybe a little over 1.5 years and for some reason it stopped opening up. It probably hasn't opened up for maybe 5 months now. I did upgraded my lights a year ago with 2 T5HO 24watt bulbs. Had a hair algae bloom but that has been resolved. All of my other corals are doing fine, I wonder if the light is just too strong for them and they will eventually open up, but I would think they should have opened up by now. I have softies and sps coral with 2 clownfish and a purple dotyback. My water parameters are also fine. I could scrape the mushroom off with a razor blade but don't feel like damaging it. Thoughts?

uncwba00
03/21/2017, 04:37 PM
can you locate it in the shade of some rocks or under a ledge?

splurge619
03/22/2017, 10:14 AM
It is kind of hard since the mushroom is latched onto one of my large supporting rocks lol

uncwba00
03/22/2017, 11:14 AM
that will make it difficult

carrots
04/02/2017, 06:00 AM
You may want to try a turkey baster and kind of blast it off the rock. Mine usually let go after a few tries. Or create some shadowing for it by putting something above the spot it is.

hamsterman
04/05/2017, 12:26 AM
I've read some people point a powerhead at them to get them to detach as well, besides the turkey baster method.

splurge619
04/07/2017, 08:55 AM
Yea I've tried that lol those suckers aren't letting go lol

Sent from my SM-G900V using Tapatalk

sdbc
04/14/2017, 01:51 PM
Blues seem to be more finicky. I have green and orange mushrooms growing likes weeds everywhere, but my 3 blues don't do squat. The other thing to consider is if you changed your flow around them, either on purpose or accidentally by another coral or rock.