PDA

View Full Version : PH and conductivity probe help


urbz133
03/18/2017, 02:06 PM
Hey guys I just tried to calibrate the pH and conductivity probes for the apex , I first attempted to use the auto calibration function for both probes but received an error. I then tried to manually calibrate the probes and the results are a pH displayin 12 and salinity of 7 both of which are believed to be incorrect, any suggestions on how to correct the reading


Thank you

kurt_n
03/18/2017, 05:01 PM
Maybe I'm behind the times, but what is the "auto calibration function"?

When you manually calibrated the pH probe, what exactly did you do?

urbz133
03/18/2017, 05:12 PM
Hopefully this uploada but this is the auto calibration that didn't work , I then went to advanced for the manual calibration and simply followed the instructions I believe it had asked me to place the probe in the 7.00 calibration fluid and wait for it to stabolize, however it never really stabolized and the number kept climbing, I let to go for a good 20 min before moving to the 10.00 fluid

kurt_n
03/18/2017, 09:58 PM
Thanks for the screenshot about the auto calibration. I'm new to Fusion (but not the Apex), so I'll have to check in to that.

That's strange that the reading never stabilized. How old is the probe you're trying to calibrate?

urbz133
03/19/2017, 06:59 AM
The probes are brand new I hooked them up for the first time yesterday

kurt_n
03/19/2017, 12:15 PM
This must be a new Apex? The 2016 model, and not classic?

I'm not sure of the routine for the new Apex, but if your values are not settling during the calibration that means either your probe is bad or something isn't right with the connector at the base unit.

You might want to submit a support ticket through Neptune's website and talk with them about it.

urbz133
03/19/2017, 12:48 PM
Thanks Kurt it is the new model I'll go ahead and contact neptune