PDA

View Full Version : Flashing yellow status: EB8


rtparty
03/27/2017, 03:04 PM
Wanted to jump on here before going straight to Neptune to try and resolve this issue...

I am brand new to APEX so I have quite a learning curve on some things but here goes...

I purchased a used APEX JR a few months back. I plugged everything in and all worked just fine. So I put it away and it has been sitting until my tank is ready to move to its final spot. No need for the controller while the tank is cycling IMO.

Anyway, 4 plugs isn't enough for me so I bought a used EB8 off of here. I plan to sell the EB4 more than likely but not sure. We never have enough plugs in this hobby! :hammer:

However, I tried plugging the display into the EB8 and get a flashing yellow light on the EB8. The display turns blue but nothing else shows up.

As I am typing this it just occurred to me that I will probably have to keep the EB4 since it has the jack for my temp probe...:facepalm:

So what do I need to make this EB8 work with my system?

Thanks all!

rtparty
03/27/2017, 03:22 PM
Pretty sure I got this figured out. I need an AquaBus cable and will have 12 outlets now! Guess I can't complain too much.

kurt_n
03/27/2017, 06:46 PM
If you have an Apex JR, then you don't have an EB4. An EB4 is just that... a stand-alone energy bar with four outlets. The Apex JR is an all-in-one unit that combines the controller and four outlets. You can't get rid of the "EB4".

From the sounds of it, you plugged your display into your EB8 Aquabus port, then plugged the EB8 into the wall. Yup... flashing yellow and a blank display is what you'd get because neither module "sees" a base unit with the brains in it.

You're right... once you daisy chain your Apex Jr (with the 4 outlets) into the loop you should be good to go.

rtparty
03/27/2017, 07:17 PM
Yes I figured all that out. Thanks