PDA

View Full Version : ACQ-140 Touch controller not working


dbond
04/24/2017, 11:34 AM
Does anyone have any tips to get the screen touch function to work?

I had removed the power from the controller to reroute some cords once I hooked it back up the screen comes back on and I get the Last Blackout Banner but cannot clear the banner the touch sensor no longer works.

I have done a few reboots also tried using the reset button on the unit itself same result.
I can see all my icons behind the banner on my home screen and my programming seems intact ATO using the level sensor is still working,etc

thanks

hani
04/25/2017, 07:33 AM
Sorry , but I have no idea. Email aquatronica service , they do response quite fast. Let us know.

hani
04/25/2017, 07:42 AM
There is away to reprogram the unit I guess in case of crash https://youtu.be/SpqMNdlz__c
The above video in Italian (I don speak Italian) but it looks like you need the files .
Unfortunately it's not available , may be they don want us to do it our self.
They have been good to deal with. I hope you finds a resolution to your problem.

dbond
04/25/2017, 12:52 PM
I wish we had access to the files but I doubt thats going to happen,,I will contact Errico and probably have to send it in for repair not looking forward to that
This is my second touch controller I have had fail,, first one DOA took 6 months to get replacement in meantime I bought another could not wait any longer and now its about 5 months old and it fails.

nickjj
04/26/2017, 09:58 PM
I have a program timeout alarm on my water make up program that activates a screen message and beeping alarm when my top up water container doesn't have enough water to put the float sensor in the sump back to normal.

Depending on how long this alarm has been on the screen I find I have to continually press the ok button to clear the screen. I can also see all the icons behind the message. Its like the alarm screen message is layered and each screen requires the screen button to be pressed to clear each screen.

Try pressing the ok button on the screen numerous times. You may notice the message getting lighter the more you press the button. Sometimes it took 20 button presses. Just a suggestion.......

dbond
04/28/2017, 08:38 AM
I appreciate the suggestion but unfortunately that does not work Im guessing for some reason it is not loading the touch screen drivers properly as everything else is functional the controller itself still works
I wish I would have had the ethernet enabled then I could still get in that way

thanks

hani
04/30/2017, 01:59 PM
Any luck?

dbond
05/03/2017, 08:30 AM
No Luck
Have contacted Aquatronica see if theres anything they can do for me or if I have to send it in

dbond
05/03/2017, 10:18 AM
Just an update I was able to get the touch issue fixed,, support sent me a file that forces a recalibration of the touch screen on bootup.
Procedure was pretty straight forward copy file to usb or ssd card once the system starts to boot press F4 til hear a beep then it comes up with a recalibration screen touch the calibration points on the screen and then it reboots.

hani
05/03/2017, 03:30 PM
DO NOT loose the file, we may need it.

Aquatronica srl
05/09/2017, 03:03 AM
Yes, keep the file I sent you per email. Not the one copied. Use always the original one sent per email, in case (hope not) it should need to recalibrate screen.

Have a nice day