PDA

View Full Version : More blue on stock evo 13.5 tank?


hipertec
05/12/2017, 12:19 AM
I think the stock led hood is too white. Has anyone tried to add more 'blue" led to the fixture?

Sent from my SM-G935V using Tapatalk

static916
05/12/2017, 12:16 PM
I attached the Blue/White versions of this LED strip to the inside of the fixture: https://www.amazon.com/TrueLumen-Aquatic-10-Inch-4-453nm-LED/dp/B003XXAE84/ref=pd_sim_199_3?_encoding=UTF8&pd_rd_i=B003XXAE84&pd_rd_r=K5G8FZHV8M9S8T1BGFNC&pd_rd_w=dIY7b&pd_rd_wg=XCgGQ&psc=1&refRID=K5G8FZHV8M9S8T1BGFNC

D_Nyholm
05/12/2017, 12:20 PM
I used these on my hood. Added 2 but definitely could have used 3 or 4. The nice thing is they can be daisy chained together and also put on a dimmer. They aren't super powerful and they don't say the wattage but I would assume they are. 5 watt each bulb.

https://www.amazon.com/gp/aw/d/B003XXEBRO/ref=mp_s_a_1_1?ie=UTF8&qid=1494609489&sr=8-1&keywords=TrueLumen+LED

Sent from my SAMSUNG-SM-G891A using Tapatalk

hipertec
05/12/2017, 04:18 PM
I attached the Blue/White versions of this LED strip to the inside of the fixture: https://www.amazon.com/TrueLumen-Aquatic-10-Inch-4-453nm-LED/dp/B003XXAE84/ref=pd_sim_199_3?_encoding=UTF8&pd_rd_i=B003XXAE84&pd_rd_r=K5G8FZHV8M9S8T1BGFNC&pd_rd_w=dIY7b&pd_rd_wg=XCgGQ&psc=1&refRID=K5G8FZHV8M9S8T1BGFNC

Thanks for sharing. Do you have an issue with the condensation inside the hood and affecting the LED lights?

Did this strip give the corals more color with the additional Blues?

Also anyway you can post a picture of your hood with the LEDs attached? How did you get it to stay on?

static916
05/12/2017, 06:15 PM
I'll post a pic of under my hood when I get home. My tank is still cycling so I haven't had them on very long. :P

I believe they came with double sided sticky tape that I used to stick it under the hood.

hipertec
05/12/2017, 08:39 PM
How are you guys attaching the strip led to the hood? Since the hood get condensation, will it fall off?
Im also looking to hopefully get some powerful blue lighting to the tank to make the corals pop in color and for growth.

Sent from my SM-G935V using Tapatalk

D_Nyholm
05/12/2017, 10:30 PM
Not sure about your hood but mine has a sealed cover that I put the lights behind. I actually just double sided taped them to the reflector and ran the wire out through a sealed grommet I was no longer using. This was on a jbj 28

The lights that the other poster pit up are listed as water resistant too.

Sent from my SAMSUNG-SM-G891A using Tapatalk

hipertec
05/14/2017, 10:04 PM
The evo hood unfortunately is not covered like the jbj.

Wonder how the LED is on the evo hood since it's exposed. Hopefully can post a picture?

Sent from my SM-G935V using Tapatalk

static916
05/16/2017, 01:16 PM
Bit late but here are the images I talked about. The shots are taken with only the main blues on and the supplemental white/blues on.

Here you can see the condensation under the hood.
https://pasteboard.co/73z11Qia7.jpg

Here is of the tank itself. It just got done with cycling still keeping the lights low till I can get my algae reactor setup.
https://pasteboard.co/73zVRCG4V.jpg

static916
05/16/2017, 01:19 PM
Bit late but here are the images I talked about. The shots are taken with only the main blues on and the supplemental white/blues on.

Here you can see the condensation under the hood.

https://pasteboard.co/73z11Qia7.jpg

Here is of the tank itself. It just got done with cycling still keeping the lights low till I can get my algae reactor setup.
https://pasteboard.co/73zVRCG4V.jpg

Updated the images. Apparently where I posted them on they need to be linked as links.

hipertec
05/16/2017, 01:21 PM
So some reason... It's not showing the images. Was the LED blue lights impactful to the stock leds?

Sent from my SM-G935V using Tapatalk

static916
05/16/2017, 01:26 PM
Did the image link updates work for you?

hipertec
05/16/2017, 01:33 PM
Linked work.. Looks great! How many strips did you use to get the additional blue shimmer?

Sent from my SM-G935V using Tapatalk

static916
05/16/2017, 01:41 PM
I used 2 blue/white LED strips and they are connected to dimmer. For the shimmer itself I bet most is caused by the water rippling on the surface so a stronger tank might help. I'm not using the stock pump. I'm using a fluval 103 canister filter as my pump with the Hydor Flo rotating water deflector.

static916
05/16/2017, 01:42 PM
I used 2 blue/white LED strips and they are connected to dimmer. For the shimmer itself I bet most is caused by the water rippling on the surface so a stronger pump might help. I'm not using the stock pump. I'm using a fluval 103 canister filter as my pump with the Hydor Flo rotating water deflector.