PDA

View Full Version : LPS coral tissue recession


pajin
05/14/2017, 03:50 AM
Hello everyone and thank you in advance for your precious pieces of advice!

I've started this thread because I'm kind of desperate and don't know what to do. I guess I've been a bit naive when I'd thought that, when I studied biology a read a lot of forums and scientifical research articles about reef keeping, I'll avoid some common problems and everything will prosper... But the lack of reef keeping experience led me here.

Long story short, I've been experiencing LPS coral tissue recession lately but I can't find the "source" causing it. I've had this 100 l nano tank for over 7 months now and almost since the first day I changed nothing fundamental (lighting, flow, salt brand, maintenance routine...). It's a mixed reef with prevailing LPS corals. Everything was growing well, acans, euphyllias and caulastreas were growing new heads, SPS corals new branches but then something went wrong.

At the beginning of April, I noticed that my reef started to lean to the front glass so I moved the top rock, applied some glue I normally use for attaching coral frags and put the rock back on top. During this procedure I removed 1/4 of the tank volume water and after I poured it back. A don't know if it's just coincidence but since then I've noticed signs of "discomfort" in some corals. My yellow-green Caulastrea was the first to not puff up as before. After a week or so, it started receding tissue from the branch up to the top of the head. Shortly after my blue Caulastrea started to follow the same pattern. Then my Trachyphyllia receded like a square inch of its tissue on one of its sides. Now my acan receded tissue on one of its four heads and the septa between the heads are pierced through the tissue on some spots...

I did two larger water changes in April after the "incident" (25 l instead of 10 as usual) and after the water changes, corals looked better for a while (after the first WC green caulastrea puffed up for three days, but then started to look just as bad as before the WC).

So I started to blame the water - there must be something "bad" in it what is irritating the corals. Some SPS joined the group as well - my pocillopora coral died. I was suspecting coral allelopathy then. I have one goniopora coral and I read an article saying this coral is quite toxic. So I added some more activated carbon to the amount I normally use but then a read too much carbon and continual use of carbon can also cause some problems...

The problem is I don't now what to believe anymore. There are users and articles saying, for example, GAC is harmless and beneficial, but also articles and user contradicting that. And this applies to almost every aspect of reef keeping. As I'm experiencing problems now I removed GAC a week ago and I'll see what happens... As I haven't changed anything since the beginning I don't want to start changing things randomly to fing the solution - this could cause more harm than good.

To this date, since the beginning of April, I lost "just" my pocillopora coral. Both caulastreas look very good this week, the tissue recession stopped. In my acan a thrachyphyllia the recession is still the same - it is not progressing (luckily) but it's not getting better either. But yesterday one of my torch corals did not puff up as usual (on half of its splitting head) and today I noticed the there is some tissue ripped out of its base - it looks like some animal like crab, which I am not aware of, did it... Also, my plate montipora is whitish in some spots, like burned...

As for my water parameters I keep alkalinity around 8 dKH, Ca 410, Mg 1320, NO3 is currently 2, PO4 undetectable, pH around 8,1. Water temperature 27 C / 80 F. I feed corals every day with RS Reef Energy A+B (2+2 ml) and target feed my LPS frozen food.

For the filtration, I don't have a skimmer. I have 3 fluid containers - one with solid filter media, one with bio pellets (small amount) and the last one was filled with GAC and is still filled with GFO.

Flow - 1200 l/h return pump and jebao rw-8. Lighting - Chinese LEDs 55 W (Chihiros brand, blue and white LEDs 2:1 + few red and green).

Has anyone experienced anything similar? Every piece of advice is welcomed!