PDA

View Full Version : Frogspawn has stopped opening almost completely


DerekTF
06/04/2017, 03:21 PM
Hey. I'm relatively new to keeping any corals and I've had two frogspawn now for about 4 months. Within the last week one of them has stopped opening almost completely. They both seemed healthy before this one stopped opening.

My parameters are in line with what they should be. I will post them later. It's a 75 gal tank with a 30 gal sump and I've been doing 20 gal weekly water changes. The other frogspawn still looks good.

Any idea on what I can check or try to do hopefully save this coarl? The first two pics are of the bad one and the third pic gas both in it. https://uploads.tapatalk-cdn.com/20170604/cf1e21725ec12384090b8bd1c8f819ea.jpghttps://uploads.tapatalk-cdn.com/20170604/81ba75ab498bab45179125038857c416.jpghttps://uploads.tapatalk-cdn.com/20170604/18378aa2feb681942488626c4e2e38e9.jpg

Sent from my SM-G955U using Tapatalk

abrooks12376
06/04/2017, 03:25 PM
You have a pair of clowns in there?

Sent from my SAMSUNG-SM-G891A using Tapatalk

mav3rick478
06/04/2017, 03:27 PM
Looks normal to me, how's your water flow? They do appreciate some movement. The other one send a little bleached but that could just be camera exposure because mine is more transparent because it's green.

Sent from my Pixel XL using Tapatalk

DerekTF
06/04/2017, 03:46 PM
Yes I do have some clowns in the tank but they don't mess with the frogspawn. Just like their picture taken.

The top one is much more pink than it appears in my phone camera. I was just concerned because the lower one was opening much more than the top one until recently.

For flow I had two hydor 1650s on a controller but these are WAY to strong for my tank. So all I have right now is my return pump which is a aqua-mag 700 gph. It looks like a nice steady flow across them.

Sent from my SM-G955U using Tapatalk

abrooks12376
06/05/2017, 05:51 AM
Reason I ask... was just watching mine mess about in the fs post feeding, didn't seem to appreciate the attention.

Sent from my SAMSUNG-SM-G891A using Tapatalk

DerekTF
06/10/2017, 02:34 PM
Turns out the bottom frogspawn is splitting. I did end up braking it's skeleton off the plug it was on which prompted me to post a new thread on how the skeletons grow.

Sent from my SM-G955U using Tapatalk