PDA

View Full Version : Low Nutrients or Bacteria bloom?


COBRA201
06/13/2017, 02:21 PM
I recently had a tank crash (80% corals are gone and still counting). I have been reading a lot about low Nutrients and bacterial blooms because I really don't know what it is. I had SPS so I was very clean this is why I think I had low nutrients. But then I read about bacterial bloom and how a water change or fish can stir sand bed and trigger it. My water has been a little cloudy and more recently. My diamond goby has been digging in a new spot under the rock the last few weeks making the water a little cloudy. Never thought about a bacteria bloom. I am thinking he hit an organic deposit or something like that. After that I did a 10% water change on my 240g. I came back from the weekend only to find my SPS half dead LPS too and soft very upset. And its getting worst.
Any one has an idea of what it is? Low Nutrients or bacteria bloom? I increase the feeding because I though I strip the nutrients but now I am thinking a got a bacteria bloom thanks to my Goby. I also added reef bio fuel that cause a bacteria bloom too. Water changes has not helped.

Parameters
Nitrate .02
Phos 0
Ammonia 0
I will be testing again.

Pife
06/13/2017, 06:12 PM
I recently had a tank crash (80% corals are gone and still counting). I have been reading a lot about low Nutrients and bacterial blooms because I really don't know what it is. I had SPS so I was very clean this is why I think I had low nutrients. But then I read about bacterial bloom and how a water change or fish can stir sand bed and trigger it. My water has been a little cloudy and more recently. My diamond goby has been digging in a new spot under the rock the last few weeks making the water a little cloudy. Never thought about a bacteria bloom. I am thinking he hit an organic deposit or something like that. After that I did a 10% water change on my 240g. I came back from the weekend only to find my SPS half dead LPS too and soft very upset. And its getting worst.
Any one has an idea of what it is? Low Nutrients or bacteria bloom? I increase the feeding because I though I strip the nutrients but now I am thinking a got a bacteria bloom thanks to my Goby. I also added reef bio fuel that cause a bacteria bloom too. Water changes has not helped.

Parameters
Nitrate .02
Phos 0
Ammonia 0
I will be testing again.

Didn't you add some ich medication? It may have been someone else in thinking of.

COBRA201
06/14/2017, 07:27 AM
I did do a treatment of Kick ich. "reef safe" Never again. I am thinking the medication might have throw something off or did something to the water.

markalot
06/14/2017, 11:29 AM
Have you done a copper test or ran copper removing media?

They are so adamant about the product not containing copper that I have to assume it contains copper. :)

They are also adamant about it not harming the biological filtration ... I make the same assumption. If the filtration was harmed that would result in a bacterial bloom IMO.

COBRA201
06/14/2017, 03:31 PM
No I have not run a copper test. Never crossed my mind since I don't use copper at all. But I am starting to think a mass extinction like this one can be cause by the medication as a viable option.