PDA

View Full Version : Interesting 3155 experience


mindi
06/13/2017, 10:25 PM
Roger
Interesting experience with my much valued Osmolator 3155. I have a reef system like a Red Sea but actually a Cade PR1500. It has a top up reservoir built into the 4" deep back section, and the top up chamber rises to the top of that in an 8" by 4" column. I thought myself clever when I installed the 3155 in this top up chamber high in the column and let the float switch in the sump take water from there...so I just had to top up the top up..!....I also pumped into the high part obviously to prevent siphoning.

The 3155 has a response lag...the optical sensor sees the level at about its apex and lights the green light, but crucially does not turn the pump off for about another 3-5 seconds. In the unusual narrow chamber I was using, the standard pump caused the water level to rise very quickly compared to what it would in a sump chamber...and in te 3-5 seconds the level got past the float warning and sounded alarm, stopped everything. It took me a long time to work out what was happening, but it was not faulty, just behaving logically in an environment it is not designed for. I was convinced the optical sensor was not seeing the level...I was wrong.

Moved it to the return pump section of the sump and would you believe..? works like a charm.
John

rvitko
06/14/2017, 08:07 AM
Thank you for the feedback, I have another customer having trouble with the Osmolator in his Red Sea tank so I have shared this with him.