PDA

View Full Version : 7097.050


CTrisca
06/27/2017, 04:58 AM
Just received and installed the moonlight 7097.050 on my 6040 controller. It turns the powerhead off and on but there is no "moonlight". I thought there was a photo diode present in the unit that simulates a 29 day moon cycle. Is it faulty or does it start with new moon and cycles from that?

rvitko
06/27/2017, 09:40 AM
It should start on full moon, I would unplug it and plug it back in. The pump should only stop if pulse speed is off, night mode is whatever pulse speed is set to.

CTrisca
06/27/2017, 05:11 PM
Thanks Roger. Pump drops the speed to the pulse speed setting when the main lights go out. I've unplugged the sensor multiple times, however no light comes on on the moonlight. Is it faulty? Is there any way of checking if the LED on it works? Read in the 6040 manual that it switches on full moon mode and that's how you can align it to the natural moon cycle. I've purchased it of Amazon US but live in Australia so returning it will be a bit of a hassle. Nobody sells these here. Would the 7096 moonlight work with the controller of the 6040? It's the only one available here and I'm willing to get a different one.

Seeady66
06/28/2017, 02:59 AM
I live in Australia you can order through any Tunze dealer as I have one. They work when the pump goes into night mode starts on full moon to align if required.

Seeady66
06/28/2017, 03:12 AM
To your other question 7096 and 7095 are available in Australia. They both work with any electronic dc Tunze pump. Take the cap off the top of the 7090 controller plug in the 7096 or 7095 and set 7090 to external. That would be a very expensive moonlight.

CTrisca
06/28/2017, 03:43 AM
So, why doesn't the light come on on the 8097.040 when plugged straight into the top of the 7090 controller?

CTrisca
06/28/2017, 03:48 AM
I meant 7097.050

Seeady66
06/28/2017, 04:05 AM
Did you plug it in with the pump going? If so may of shorted it.

CTrisca
06/28/2017, 05:56 AM
That's probably what happened.

rvitko
06/28/2017, 08:20 AM
It is hard to say why it is not working, I am skeptical it could have shorted, their is a diode in the controller to prevent such damage.

tihs
07/10/2017, 06:04 AM
Hello,

I have a silly question about the 7097.050 moonlight for which I couldn't find confirmation in 6040 manual:

Is the sensor waterproof so I can put it under water ? :headwally:

Thanks

rvitko
07/10/2017, 09:25 AM
It is lets say heavily water resistant, but long term submersion will likely lead to it being damaged, it could take a dunk or a splash or spray but I would not submerge it.

smatter
07/10/2017, 09:37 AM
I noticed that mine didn't turn on when I first plugged it in. It wasn't until light hit the photocell for the first time that the led came on after the light went out.

tihs
07/10/2017, 12:01 PM
Thanks Roger for your quick response, Ill try it away from water then :)

@ smatter: mine does that too, from time to time.

Any ideas on mounting this accessory over water ? When I place it with LED facing down sensor is facing same way and light doesn't get to it, unless I put it right in the middle of my cube... First it looks awful and second, cable bends over length so sensor is touching the water.
This is silly, either I'm doing something wrong or this is meant to be mounted with some kind of cover. How am I supposed to direct led light on the rock, so it still be getting enough light during day.
I am using Kessil 160WE with pretty narrow beam, maybe this coses problems ?

rvitko
07/10/2017, 12:49 PM
The narrow beam is likely the issue. Generally you would just use the clamp and clamp it so the light with little to no cord is hanging over the tank so it cannot dangle over. It does not need to be in a canopy but needs to be in a path where it would get light from the fixture.

CTrisca
07/21/2017, 08:07 AM
376626Ended up buying a new one. Donít know if the first one was bust or I broke it.

rvitko
07/21/2017, 09:28 AM
Are you in the US? All our products do have a 2 year warranty.

CTrisca
07/21/2017, 08:59 PM
Are you in the US? All our products do have a 2 year warranty.

Itís in the bin mate. Iím in Australia and ordered the first one from USA through Amazon. Couldnít be bothered with return postage and waiting that long. All good now. Still love the brand. **** happens. Second one I just ordered from Tunze.com through their spare parts from Germany.
On a different subject, 3 weeks ago I changed to the 9012 skimmer, itís still producing very light coloured skimmate and I have to have the air intake closed about halfway to stop it overflowing. Is it still ďbreaking inĒ ? I have it submerged to the osmolator line. There is however only about 20 mm underneath the skimmer as my sump is only filled with about 300mm of water. Am I doing something wrong?
376665

376666

rvitko
07/24/2017, 09:42 AM
Raise the skimmer, my experience is that run the water level right to the 4th to 5th horizontal bar on the side of the cup and it works much better but still skims light. I use the DC version and I have to empty the cup daily, but part of that is likely my carbon dosing.