PDA

View Full Version : Tunze magnet leaching into water


freewilly2
06/29/2017, 09:51 PM
Two weeks ago I added the tunze 9001 skimmer and I noticed that with the lights off and a flashlight on I can see something leaching off the magnet and mixing into my water. This has not effected any fish or coral yet. Anyone ever experience anything like this. I managed to get a video where you can faintly see what I am talking about and that can be found at this link
https://youtu.be/DhSqvbxSek0

Let me know if any of you have ever seen anything like this and if I should return the item

Sent from my SM-G930V using Tapatalk

fishkeeprian
06/30/2017, 04:19 AM
Two weeks ago I added the tunze 9001 skimmer and I noticed that with the lights off and a flashlight on I can see something leaching off the magnet and mixing into my water. This has not effected any fish or coral yet. Anyone ever experience anything like this. I managed to get a video where you can faintly see what I am talking about and that can be found at this link
https://youtu.be/DhSqvbxSek0

Let me know if any of you have ever seen anything like this and if I should return the item

Sent from my SM-G930V using Tapatalk

Could that just be a bit of vibration from your return pump, or vibration from the skimmer causing ripples in the water.

TOOMANYFISH
06/30/2017, 07:29 AM
Take the skimmer out and look at it again. Have you checked your return line if there's a little leak on it maybe? Is your heater in that chamber as well?


Sent from my iPhone using Tapatalk

freewilly2
06/30/2017, 07:35 AM
that chamber only houses the magnet for my skimmer and the return pump. my heaater is in chamber 1. When i get home today I will take out the skimmer and check it again.

TOOMANYFISH
06/30/2017, 07:37 AM
I don't think you'd see the magnet leak since only thing it'll leach I believe is rust.


Sent from my iPhone using Tapatalk