PDA

View Full Version : Reeflink problems


jmm
07/14/2017, 11:31 AM
I've had a Reeflink for several years. It used to be hooked up wirelessly to the internet. Occasionally it would need to be restarted to show the blue ring.

Once I hooked it up to the router directly I had less problems keeping it online. However, now I can't get the blue ring to show. I've tried restarting it by unplugging, waiting 60 seconds and then replugging it and I have tried to reset it by sticking a pin in the reset hole.

Nothing seems to work. Any ideas?

Alex Y EcoTech
07/17/2017, 08:49 AM
JMM,

I would recommend following the steps below to do a hard reset on your ReefLink:

1. Power down the ReefLink
2. Sign into EcoSmart Live using either Google Chrome or Safari
3. Select the “Menu” button then “Manage ReefLinks”
4. Click the ReefLink icon then “Remove” and “Yes”
5. Connect via USB only to your computer
6. Open the ReefLink setup Application
7. Select “Format SD” from the dropdown menu
8. The ReefLink LED ring will turn white once complete
9. Select “Factory Reset” from the drop down
10. Select the “Setup” button to re-configure your ReefLink

jmm
07/20/2017, 12:04 PM
Step 4.
How can you connect computer to reeflink with USB when USB cables are different on each end and the connector on reeflink and computer both are the same and require the big end of the cable?

jmm
07/20/2017, 01:05 PM
Okay, after talking with customer support, a cable with both ends the same was located and the instructions could now be followed. Thanks again, Ecotech, as always service was excellent.