PDA

View Full Version : 2 x 6095 and a 7090.3 cable


brians_224
07/24/2017, 06:11 PM
Hi are there any step by step instructions on how to set up and configure 2 x 6095 and a 7090.3 cable?

rvitko
07/25/2017, 08:01 AM
They are in the 6095 manual. The basics are the one that will be a slave is set to external mode. The main speed should be set to maximum. Then all settings are done on the other pump. By default it is synchronous so the two pumps do the exact same thing, to set this to inverse so one is on pulse speed and one is on main speed, hold the food timer button on the slave unit in external mode, the light will flash indicating it is now in inverse mode.

brians_224
07/25/2017, 08:55 PM
Thanks Roger

Im not sure that I have things set up correctly.

I have one power head on one end and the other on the opposite end of the tank.

The inverse mode - my master controller is solid red on the pulse led, while my slave, if I put it in non external mode, flashes red on the pulse led. Is this correct?

Do the flashing of the buttons on the controller represent operation - in inverse mode should the flash alternately? or at the same time?

Also, does the feed button work in external mode?

Thanks again for your time!

rvitko
07/26/2017, 08:29 AM
Yes, that is correct, except set it back to external mode on the one with flashing pulse light. The food button on the main pump not in external mode will operate both pumps. The one in external mode is left alone and all control is now by the other controller.