PDA

View Full Version : Marine Velvet?


IUfan
08/20/2017, 06:38 PM
I'm absolutely gutted. About a week and a half ago I added a Melanarus wrasse to my tank.

Next day I noticed my fish acting weird, not flashing but clearly irritated. Thought it was an ammonia spike (for those not familiar, I moved across country recently and setup a new tank using all my old equipment and old rock, it was setup for about 3 weeks before this incident)

So I've been checking ammonia and also my topoff water (our city uses chloramine, I use the Chloramine RODI from BRS) I kept finding just under 0.1 total ammonia in my tank, and in my top off water, but no free ammonia.

Anyway, fish started dropping like flys, 1 by 1. I'm devastated, lost fish that I've had for many years which is just heartbreaking. (They are my pets).

Several fish now look very ill. Sort of cloudy.

Here is some pictures of my clownfish, you can clearly see how they look grey, and there fins look in terrible shape.

https://uploads.tapatalk-cdn.com/20170821/f4543694e47549a907bdbf3d846078ac.jpghttps://uploads.tapatalk-cdn.com/20170821/45c89a534595881b4bcb9a84fa145791.jpghttps://uploads.tapatalk-cdn.com/20170821/e0435254597ab7a72255f3e57583e596.jpghttps://uploads.tapatalk-cdn.com/20170821/eaf5b430abc7f0b390ca8cf276473b59.jpg

I just performed a freshwater dip on both of them, it's not clear that they will survive, they actually look less 'grey' but look very weak.

Here is the bucket after also. You will have to zoom in, but almost looks like little dark bits of sand on the bottom? Does this look like Velvet to you?

https://uploads.tapatalk-cdn.com/20170821/0fcaaf75afdff1a89adb2f992d73de87.jpghttps://uploads.tapatalk-cdn.com/20170821/cbcd4086085ed532413f94ce6c01a0c9.jpg


Sent from my iPhone using Tapatalk

Tanthaitrung
08/20/2017, 06:59 PM
I don't think it's velvet. Because velvet will kill your fishes very fast. Maybe itch, but expert here will tell you what it is.

IMO, you fishes are weak, so you should not dip them in fresh water. If your tank is fish only, you can try with Cupramine.

http://www.seachem.com/cupramine.php

Good luck

IUfan
08/20/2017, 07:03 PM
1. How old is this aquarium?
-Setup new tank July 10th, using all my old live rock, and some sand from previous setup which was established since 2014.

2. If less than six months old, what is ammonia level?
-Free: 0, Total 0.1


3. What is SG of this aquarium? How measured?
- 33.0 Refractometer.


4. When was the last fish added to this aquarium?
- Melanarus Wrasse August 10th

5. Was it quarantined? If so, how? And how long? Was it prophylactically treated? How?
- No. :(

6. If you are using a copper based medication, which one? How often do you measure level? When?
- Not setup Hospital tank yet.

7. If you are using hyposalinity, how did you calibrate your refractometer?
-No

8. Please describe in detail, the appearance of the fish? If there is one or more pimples, are they lumpy? What color?
- Looks grey, like a sheen to it, find looks ragged on the fish that have it worse.

9. Please describe the behavior of the fish as best you can. Is it acting reclusive? Is it always up towards the top of the aquarium? Is it avoiding light? How active is the fish?
- some fish are acting normal, the blue jaw triggers, the FoxFace, the blue tang and the convict tang all acting normal. The clownfish and those that have past act lethargic not eating staying in one area.

10. Is the fish eating? What? Same as above, weaker fish not eating, most others are eating fine.


Sent from my iPhone using Tapatalk

IUfan
08/20/2017, 07:05 PM
I really don't think it's Ich, I've seen fish with ich before and they flash much more than this?

Maybe I should set up my UV to just help?


Sent from my iPhone using Tapatalk

Tanthaitrung
08/20/2017, 07:20 PM
I don't think UV can help. If you are not sure if it's itch or not, you can try with Paraguard (if your tank is fish only), this one can treat parasitc, fugal ...

http://www.seachem.com/paraguard.php

Hope this helps

IUfan
08/20/2017, 08:15 PM
Latest Ammonia test: (scale on the left side)

Looks like 0 Free and 0.02 Total?



https://uploads.tapatalk-cdn.com/20170821/271452f58c0b4b2e105af11ac503038b.jpg


Sent from my iPhone using Tapatalk