View Full Version : Get mp10 to 0% in Pulse Mode

08/21/2017, 03:59 PM
I have 2 mp10's that I have setup in anti sync mode through my Apex. I'm only running them at 20%, which I've read is their minimum output. How can I get the opposite mp10 to stop completely, go to 0%, while the other mp10 is on (pulsing)?

They both stay on (even though the lights on their controller is off) while the opposite mp10 is on. I read in a very old post about setting a feed mode to 0 and I do have a feed mode set to OFF, but it doesn't change their operation. Is it possible to get it to 0% or will it only go to their minimum output?

08/23/2017, 05:33 AM
Post your code for us to take a look at. Prior to seeing your code it will be difficult to diagnose, however I do know that when I was programming my Tunze 6055's the stated minimum intensity was 30% and I found it actually to be 35%. Maybe try playing around with that minimum intensity level of 20% as a start. 0% intensity should be OFF, while 20% and higher should be on if 20% is the lowest possible intensity.

- Josh

08/23/2017, 05:50 AM
Reading your post over again I would think this could be accomplished using multiple Profiles & Output timers. The Profiles should define the state of the pump you want it to be in and the Output programming would control the pump on and off by selecting the proper Profiles. So I don't have Vortech pumps, but I would imagine "Vortech Type": Constant with a "Max Intensity": 0 would be the profile used to completely turn off the pump.

Just a guess without having those pumps to test it out with....

- Josh

08/23/2017, 02:27 PM
Josh, thanks for your reply. I have to admit that I didn't understand much of what you stated. This is my first experience using an apex. I understand your question about my code, but I'm just using the drop down menu in the vortech setting. When I choose pulse mode it allows me to set the duration. It also allows me to set intensity which I have set at 20% (I've read this is also the lowest allowable intensity for the mp10).

When operating in pulse mode, the control lights illuminate a few positions and then turn off after the set duration. I thought that when the intensity lights were off, the motor should not be spinning, but it is. Even when I raise the intensity to anything greater than 20%, the motor increases and then goes back to what I assume is the 20% minimum.

I want to go 0% to 20% for set pulse duration and then back to 0%. This way I can alternate flow between two opposing mp10's in anti sync mode. Any ideas how?