PDA

View Full Version : My mp40s keep falling off.


shubunk
08/29/2017, 06:14 AM
It seems like it's the dry side.

I have cleaned the wetside and still nothing.

I have had them about 7 months now.

I have one mp40 on each side of my 72 gallon bow front. They BOTH fall off at least twice a week. They almost never fall off at the same time.

I used the middle spacer since I have a 72 bowfront.

My mp40s schedule changes modes like 8 times a day.

What am I doing wrong?

Thanks in advance for any help!

Sent from my SM-G955U using Tapatalk

mfinn
08/29/2017, 09:10 AM
Are you using the sticky pads that attach to the cord to hold up the dry side?
What is the glass thickness?

smoothdog
08/29/2017, 09:23 AM
Sounds like you need to adjust the spacer to move the wet and dry sides closer so they hold better. Glass thickness should be used to determine spacer setting, not tank size.

The zip tie cord holder should not be needed to keep the pump in place, that is only there to keep the dry side from hitting the floor if it should fall off for anyreason.

shubunk
08/29/2017, 11:14 AM
Are you using the sticky pads that attach to the cord to hold up the dry side?
What is the glass thickness?Here is my set up. I did use the stickies. I believe it's 3/8 thickhttps://uploads.tapatalk-cdn.com/20170829/f5450c3e86c6b6b3fec4c9b40098fdff.jpg

Sent from my SM-G955U using Tapatalk

shubunk
08/29/2017, 11:17 AM
Sounds like you need to adjust the spacer to move the wet and dry sides closer so they hold better. Glass thickness should be used to determine spacer setting, not tank size.

The zip tie cord holder should not be needed to keep the pump in place, that is only there to keep the dry side from hitting the floor if it should fall off for anyreason.Thank you guys for the responses.

It is 3/8 thick.

Should I be using the smallest spacer? The pump came with 3 and I'm currently using the middle one.

Thanks again

Sent from my SM-G955U using Tapatalk

rtparty
08/29/2017, 11:38 AM
Thank you guys for the responses.

It is 3/8 thick.

Should I be using the smallest spacer? The pump came with 3 and I'm currently using the middle one.

Thanks again

Sent from my SM-G955U using Tapatalk

According to the manual you should be using the THIN spacer if your glass is 3/8".

shubunk
08/29/2017, 12:09 PM
According to the manual you should be using the THIN spacer if your glass is 3/8".[emoji51] OMG thanks sooooooooo much!!!!

It's always user error with me [emoji29]

Sent from my SM-G955U using Tapatalk

Alex Y EcoTech
08/29/2017, 12:12 PM
It seems like it's the dry side.

I have cleaned the wetside and still nothing.

I have had them about 7 months now.

I have one mp40 on each side of my 72 gallon bow front. They BOTH fall off at least twice a week. They almost never fall off at the same time.

I used the middle spacer since I have a 72 bowfront.

My mp40s schedule changes modes like 8 times a day.

What am I doing wrong?

Thanks in advance for any help!

Sent from my SM-G955U using Tapatalk

Ww do have a firmware update available that could potentially solve your issue. For details on how to update, please email [email protected]

DivingTheWorld
08/30/2017, 10:53 AM
If the spacer is not fixing the issue, pull the wetside completely apart and check the magnet. I had one de-coupling due to a split/rusting magnet. I now check my magnets with each cleaning.

shubunk
08/30/2017, 02:38 PM
If the spacer is not fixing the issue, pull the wetside completely apart and check the magnet. I had one de-coupling due to a split/rusting magnet. I now check my magnets with each cleaning.Thanks bud!! Will do!

Sent from my SM-G955U using Tapatalk