PDA

View Full Version : help with my hammer


bcb577
09/19/2017, 11:07 PM
Hi,ive been reefing for two years now and I have some softies and a cpl lps,duncan,trumpet, and branching hammer and one carpet anemone. Everything in my tank looks great except my hammer.hes retracted and has been so for two weeks.for some reason I cant seem to keep a uphyllia happy,please excuse my spelling,lol every now and then he pokes some tenticles out just enough to tease me.I should mention that this is all in a biocube 14 mostly stock lighting with added optional led strip.my parameters are.....nitrate about 0....phosphate.... 0.......dkh.. ...8...calcium 440,mag....pegged out at 1500......wich it always is.temp....79...ive tried hammer, torch and just cant make them happy,i guess I shoukdnt keep them?

Maggie321
09/20/2017, 02:15 AM
My understanding is, they like a little nitrate and phosphate.

Sent from my SM-N920V using Tapatalk

tc2007
09/20/2017, 06:06 PM
They would need medium to low flow and medium to low lighting. Also Mg seems to be too high? What test kits are you using for PO4 and NO3

bcb577
09/20/2017, 09:59 PM
My understanding is, they like a little nitrate and phosphate.

Sent from my SM-N920V using Tapatalk
Thats what ve understood too,its dong a bit better today,but well we will see,thanks for your input!

bcb577
09/20/2017, 10:05 PM
They would need medium to low flow and medium to low lighting. Also Mg seems to be too high? What test kits are you using for PO4 and NO3
Its got the medium light,but id say I have in low flow now,aye ill try moving it o more high flow area and see.my tests are api,im about to buy a more acurate test kit,my mag has always been that high for some reason I was using kent marine salt,switched to a company based in my city,its supposd to be good stuff but like the old salt my mag is still high,i have on occasion dosed kent marine parts a and b when levels get low but thats not very often,perhaps my mag test is bad?thanks for your input I appreciate it!