PDA

View Full Version : New mp40wqd


gtguy256
09/28/2017, 09:41 PM
I just purchased two new mp40wqd powerheads and one of them is significantly louder than the other. It is rattling or sounds out of balance. I have tried many times to line it up better but it makes no difference in sound. I have already sent an email to ecotech but I am wondering is this something that will go away with time, and can I run it on low overnight. Or should leave it turned off to avoid any damage?

bohannbj
10/03/2017, 08:37 AM
I had a similar issue the other day with my mp-10. They told me there was a break in period of a week or two. In fairness mine broke in after a day. Good product, but that should be on a card in the box. When you spend that much on a pump, you don't want to hear anything.

minus9
10/19/2017, 09:28 AM
I just purchased two new mp40wqd powerheads and one of them is significantly louder than the other. It is rattling or sounds out of balance. I have tried many times to line it up better but it makes no difference in sound. I have already sent an email to ecotech but I am wondering is this something that will go away with time, and can I run it on low overnight. Or should leave it turned off to avoid any damage?

Did yours ever quiet down? I just bought a brand new one and it's no quiet at all. I have the right gasket and everything seems to be aligned properly, but it's pretty noisy.

gtguy256
10/19/2017, 09:47 AM
It did quiet down I just ran it at minimum power to start and slowly ramped it up over two or three days. Now there is very little difference between the two power heads.

minus9
10/19/2017, 11:06 AM
Good to know, thanks!