PDA

View Full Version : Best gfo/carbon for heavy bioload


Saltwater newby
10/01/2017, 06:29 AM
hello
I have a 75 gallon Red Sea Reefer with a lot of fish. 15 to be exact plus a cuc. I am running out of my brs high capacity gfo and BRS ROX 8 carbon and wanted to see if there are better options based on experience for a small tank with a lot of fish. I currently do 10 gallon water changes weekly but I’m going to switch to 15 gallons because I’ve been getting some algae and some cyano. I do have good flow with the use of my 2 gyres and I turned off the red and green lights on my radion gen4’s so Im sure the algae and cyano has to be the bioload and not enough nutrient export. I just finished my second dose of chemiclean and I am wrapping things up with a 3 day blackout. So I’d like to continue running gfo but didn’t know if there’s a better alternative out there like rowa. Also, Should I continue running my gfo mixed in brs dual reactor or is gfo more effective on its own and carbon ran in a bag? Thanks in advance.
Current fish list:
Small yellow tang
Mallenarus wrasses
Flame hawk
Starry blenny
Fire fish
2 clowns
6 chromis
Bangai caedinal
Pijama cardina

billdogg
10/01/2017, 06:40 AM
I would get a second reactor to run the individually. Running carbon and gfo together wastes one or the other, really, both. Using either in a bag in the sump is the least effective method you could go with.

Saltwater newby
10/01/2017, 05:53 PM
I would get a second reactor to run the individually. Running carbon and gfo together wastes one or the other, really, both. Using either in a bag in the sump is the least effective method you could go with.

I've been contemplating that as well....:thumbsup:

mcgyvr
10/01/2017, 05:55 PM
Whats your current phosphate level at?

Saltwater newby
10/01/2017, 08:20 PM
hello

0.03 last I checked

mcgyvr
10/02/2017, 04:38 AM
hello

0.03 last I checked

Have you just tried running without GFO to see if you really even need it?
Doesn't seem like you have a phosphate problem..

d2mini
10/02/2017, 06:58 AM
Yeah, .03 is low. Try running no GFO. The lights out and water changes should help with the cyano. Might have to do it again in a week.
Chemiclean... I don't really like the stuff. For me it has always been just a bandaid and the cyano eventually comes back. Meanwhile you've messed with the chemistry of the tank.

RCS82
10/02/2017, 08:26 AM
How old is the tank?

Saltwater newby
10/02/2017, 06:53 PM
hello

the tank is almost 2 years old...something tells me that it might be the rock leaching out stuff.

Saltwater newby
10/02/2017, 06:55 PM
Yeah, .03 is low. Try running no GFO. The lights out and water changes should help with the cyano. Might have to do it again in a week.
Chemiclean... I don't really like the stuff. For me it has always been just a bandaid and the cyano eventually comes back. Meanwhile you've messed with the chemistry of the tank.

I am starrting to think the live rock might be leaching something out causing these issues. I started off with dry rock and cured live rock but I'm thinking the fact I never cured the dry rock before putting in the tank is coming back to haunt me now.:headwallblue:rookie mistake...

mcgyvr
10/03/2017, 04:52 AM
Its likely not the rock and dry rock shouldn't need to be cured at all..
Rock can store/leach phosphates but thats not your problem as it seems your phosphate levels are just fine..

Your problem may just be overreacting.. ;)
algae/cyano is fairly normal in a tank.. some tanks just seem to have a small bloom of cyano each year and it just comes/goes away.. and I'd be concerned if any tank didn't have some algae here/there.. but thats what snails/crabs/urchins,etc.. are for..

What about your nitrate levels?
Can you post a picture of what you consider to be a problem here? maybe full tank shot too?

If anything it might just be minor nutrient issues from overfeeding.