PDA

View Full Version : Loud skimmer?


allendehl
10/02/2017, 11:43 AM
Hello folks,

I leaked tested my new tank with tap water for a couple of days. All went good. I turned on everything to make sure I wasn't gonna have surprises after putting the salt water in.
Pump is a Sicce Syncra 3.0 and a Reef Octopus 152-S. Both were working very quiet with the tap water. I could hear the "hum" but nothing annoying.

After I put on the salt water the skimmer "hum" is considerably higher, almost annoying. Is this normal or should I contact customer support?

Thanks!

mcgyvr
10/02/2017, 12:20 PM
Skimmers/pumps do make noise..
Do you have the muffler on the air inlet?

You can try cleaning the impeller,etc.. and see if that helps but expect "some" noise..

Rogger Castells
10/02/2017, 12:37 PM
Itís not normal that the noise be different with salt vs no salt, make sure there is nothing inside the propeller


Sent from my iPhone using Tapatalk

allendehl
10/02/2017, 01:23 PM
Skimmers/pumps do make noise..
Do you have the muffler on the air inlet?

You can try cleaning the impeller,etc.. and see if that helps but expect "some" noise..

Not sure!..I set it up as it came. Not much of instructions, just a lame installation manual. It does have like a valve that I have no idea what it is for, I played with it with no luck. I believe it shows in the pic. I does sound like a pump noise though. Its a grave noise similar to the one from the return pup but louder.
https://i.imgur.com/t4nN5AE.jpg

allendehl
10/02/2017, 01:25 PM
Itís not normal that the noise be different with salt vs no salt, make sure there is nothing inside the propeller


Sent from my iPhone using Tapatalk

I wish I knew how to multiple quote in one single answer :worried2:

Do you mean opening the skimmer and check the pump for something stuck in there?. Ugh...this is where doing a clean withing becomes a PITA.

jayball
10/02/2017, 02:06 PM
I wish I knew how to multiple quote in one single answer :worried2:

Do you mean opening the skimmer and check the pump for something stuck in there?. Ugh...this is where doing a clean withing becomes a PITA.

Yeah, pull the bottom off of the skimmer and take off the pump, remove the front plate (the exact method depends on the pump) and pull the impeller. make sure the shaft is not damaged and there is nothing in the needles. a single 1 inch strand of chaeto was enough to unbalance mine once and cause noise.

mako61
10/02/2017, 02:49 PM
nice tank i have a red sea also. I have 3 pumps in my sump. They do make some noise no matter the size. Withe the doors closed even sitting very close I barely hear it if everything else in the house is off. With the normal stuff going I dont at all.

The only thing I hear on my tank is the overflow. The durso is hard for me to keep in perfect balance, it gurgles every now and then. Not bad but I can hear it. If I ever get another tank I want a beananimal overflow.

Rogger Castells
10/02/2017, 03:01 PM
I wish I knew how to multiple quote in one single answer :worried2:



Do you mean opening the skimmer and check the pump for something stuck in there?. Ugh...this is where doing a clean withing becomes a PITA.



I mean it may have a simple pull the nozzle out way of checking I canít tell by the picture, it may even have an air pocket inside in which case shutting the pump off the tilting the skimmer to allow the air to escape might do the trick


Sent from my iPhone using Tapatalk

allendehl
10/02/2017, 03:01 PM
nice tank i have a red sea also. I have 3 pumps in my sump. They do make some noise no matter the size. Withe the doors closed even sitting very close I barely hear it if everything else in the house is off. With the normal stuff going I dont at all.

The only thing I hear on my tank is the overflow. The durso is hard for me to keep in perfect balance, it gurgles every now and then. Not bad but I can hear it. If I ever get another tank I want a beananimal overflow.

No way, I can hear my pump all over my house but its a noise you can get used to. The skimmer adds a lot to it.
Could it be that the the one I got is notably noisy?

mcgyvr
10/02/2017, 03:19 PM
Pull it apart and clean it down to the impeller..
put it back together..


BTW to quote multiples just press the +" button on the first then the quote button on the second and it should pull both down into the quote box..

allendehl
10/02/2017, 03:25 PM
Pull it apart and clean it down to the impeller..
put it back together..


BTW to quote multiples just press the +" button on the first then the quote button on the second and it should pull both down into the quote box..

Ugh....I did pull a secret from you!!. Thanks!!! I'd clicked that "+" button 100 times but didn't know what else to do.

allendehl
10/02/2017, 06:34 PM
Here is a video with sound of my tank. Hopefully you can see it. It captures the sound of both equipment and hope you can help me find out if this is expected or not. I turned off and on the skimmer for you to see the difference and also walked away from the tank.
...and yes I know, I need to top off the water. :)

https://photos.google.com/photo/AF1QipOoxqkM3vnRwiT55sa0uHQ4xCkLaxj7K0ge5ZUj

allendehl
10/02/2017, 09:45 PM
One more. You may be able to appreciate the noise better.

https://photos.app.goo.gl/ZSZSDCNpRHRGTw8s1


Sent from my SAMSUNG-SM-N910A using Tapatalk

Ron Reefman
10/03/2017, 04:43 AM
That's not right. It sounds like there is something very wrong in the skimmer pump. It might also help if you put something soft under the skimmer to isolate the pump vibrations from the base of the sump. Given this is a new system, and a Red Sea, I'd call them and tell them to send you a new skimmer. They will be able to hear it over the phone! They are supposed to have good customer service.

I have a Cadlight system which looks very much like a Red Sea. My skimmer was/is loud as well. But mine is the air intake and the muffler only helps a little. I ended up adding a 4' length of air hose to the muffle and set the end in a spot that makes it more quiet. I knew Cadlight wouldn't be of much help, but Red Sea should do better.

allendehl
10/03/2017, 08:57 AM
Thank you Ron!

Red Sea does not include the skimmers in their setup. I did even lifted the entire skimmer with my hands up in the air to avoid any vibrations and nothing changes. It must be the pump.
As others said, I could open the pump to figure out what it is but as it is under warranty I decided to call BRS.

Thank you for listening and confirming this is not expected noise!

mcgyvr
10/03/2017, 10:07 AM
yep.. just another "that ain't right" at all...

There is also no reason opening/cleaning a pump will void the warranty.. Its normal preventative maintenance..
But BRS will fix it all for you..

allendehl
10/04/2017, 12:23 PM
Thanks all!! BRS took care of it and is sending me a replacement.