PDA

View Full Version : Zero phosphate, high nitrates!


houstonreefer20
12/02/2017, 10:34 PM
Hi all,

I'm struggling with keeping the algae in my tank from growing. Clearly there is some phosphate due to the algae growth, but everytime I test the phosphates it's 0.

Nitrate, on the other hand, are hovering at 10 or so.

I run biopellets, so theoretically if there was some phosphates, I could reduce the nitrates..... I'm tempted to dose phosphates, but not sure if it's the best idea.

Anyone have any suggestions on what I should do?

bertoni
12/02/2017, 10:56 PM
That's a tough question. I'd probably try some GFO first, since it's easy and cheap, and sometimes it helps. You could consider dosing some phosphate. There are some food-grade trisodium phosphate products available, for example, in case the bio-pellets can consume enough nitrate to limit algae growth that way. In the short or long term, though, the algae might outcompete the bio-pellets for the nitrate.

What kinds of algae are growing? Maybe a few cleanup crew members might help.

hegeh
12/03/2017, 12:46 AM
Maybe run refugium?

Sent from my SM-G930F using Tapatalk

Eric The Clown
12/03/2017, 05:35 AM
Sometimes the algae is sucking up the phosphates enough that it affects tank readings on the test. I agree with using GFO. You will see a difference in growth reduction. Stay on top of regularly changing out the GFO until the growth starts to slow. Usually you get a month out of GFO usage in a stable tank. One with more algae growth may require a 2-3 week usage before changing it out.

houstonreefer20
12/03/2017, 10:59 AM
The algae growth I have is mostly clumps of green hair algae and some sort of powdery brown algae.

That said, I dont understand, how would GFO help the problem? I'm already running GFO, but GFO is meant to pull out phosphates. Since I have 0 phosphates but high nitrates, I'm actually considering turning off the GFO...

Dan_P
12/03/2017, 01:17 PM
Hi all,

I'm struggling with keeping the algae in my tank from growing.

How long has the alga been growing? How widespread is it? What type of alga is it? What have you tried to reduce the growth and for how long have you tried each method?

Clearly there is some phosphate due to the algae growth, but everytime I test the phosphates it's 0.

Even the most sensitive hobby phosphate test kit can measure zero phosphate at a level that permits a maximum growth rate of macro alga. Also, local concentrations around the alga can be higher than the bulk water level. There still can be too much phosphate in your system.

Nitrate, on the other hand, are hovering at 10 or so. How long has the nitrate concentration been 10 ppm? Was it ever lower?

I run biopellets, so theoretically if there was some phosphates,How long have the biopellets been in use? What was the nitrate and phosphate levels when you started? Was the alga growing then?

houstonreefer20
12/03/2017, 01:51 PM
How long has the alga been growing?


It's been problematic the past few months.


How widespread is it?


I wouldnt say crazy bad, but it does cover the surface of most of my rock and some of the sand bed.


What type of alga is it?

Green hair, and some sort of brown powdery algae - diatom?



What have you tried to reduce the growth and for how long have you tried each method?

I havent tried anything extreme, just monitoring parameters.



How long has the nitrate concentration been 10 ppm? Was it ever lower?


It's been like this for months - I havent been able to get it lower.


How long have the biopellets been in use?


3 months or so.


What was the nitrate and phosphate levels when you started?


They've hovered at the same parameters for the past 6 months +.


Was the alga growing then?
Maybe? It was so long ago that I dont know the details.

DesertReefT4r
12/03/2017, 02:46 PM
What are you using to test no and po4? You want a low res tester for po4. 0 on 1 test kit may be .9 on another which imo is not the end of the worl and you want some low levels no3 and po4 in a reef tank. Its possible your skimmer may not be keeping up with your tanks demands. In that case a simple skimmer upgrade will result in a drop in no3 and po4. More info is needed about your tank and filteration, age, bio load, lighting

Dan_P
12/03/2017, 08:00 PM
It's been problematic the past few months. I wouldnt say crazy bad, but it does cover the surface of most of my rock and some of the sand bed.Green hair, and some sort of brown powdery algae - diatom?

While you wait for the biopellets to work, and I assume it takes months to produce results, have you considered physical remediation like removal with a small brush where you can or adding snails?


I havent tried anything extreme, just monitoring parameters. It's been like this for months - I havent been able to get it lower. 3 months or so. They've hovered at the same parameters for the past 6 months +

Well, on the plus side, your parameters are stable. And the outbreak does not sound like it is becoming worse. Is this a new tank? I ask because a denitrification biofilter could take awhile to get working. Does a water change lower the nitrates? Do they pop right back to ten? While the nitrate might not be going down, it doesnít seem like your accumulating it either. Maybe a large water change would knock the level down. Iím reaching here.

EnderG60
12/04/2017, 07:06 AM
Check your phosphate test kit.

I thought the same as you, "Why do I have algea when my phosphates are zero?" Turns out my phosphates were 1.0 and my test kit was garbage.

bertoni
12/04/2017, 07:22 PM
That said, I dont understand, how would GFO help the problem? I'm already running GFO, but GFO is meant to pull out phosphates. Since I have 0 phosphates but high nitrates, I'm actually considering turning off the GFO...
That's an interesting question, and we don't have strong data on the answer. GFO might be faster in binding phosphate than the algae are in taking it up, by which I mean the velocities of adsorption-absorption might quite different, leading to a relative starvation of one path. Since there are thousands of algae species, it's difficult to come up with a convincing test, but I've been successful with GFO when trying to discourage photosynthetic pests. GFO often seems to kill Chaetomorpha, for example.

DesertReefT4r
12/06/2017, 07:40 PM
Run some gfo, get a brush, remive effected rock from tankmif possible and scrub off algae in a bucket of old tank water. If you cant remove the rock then scrub in tank then do a water change, run filter socks ect after.