PDA

View Full Version : Mi espumador no funciona correctamente


IsaacDeKraken
01/24/2005, 09:44 AM
Saludos, Leei ti artuculo sobre espumadores buscando una soloucion para mi problema, tengo un acuario marino de 5-6 meses, y le instale un espumador AZOO TRI Super Skimer que habia funcionado bien, es decir cada dia tenia una cierta cantidad de desechos verdes de mal olor en su camara de desechos, bien el dia de ayer 24/01/2004 le hice un cambio parcial de agua a mi acuario, le cambie 140 litros de agua a mi acuario que es su primer cambio desde su instalacion, pues bien el espumador comenzo a hacer demaciada espuma con el agua nueva es tanta la espuma que genera que agua se desparrama por la camara de recuperacino de desechos, y no atrapa nada verdusco, de hecho el agua que esta sacando esta completamante limpia, no se a que se deba esto, me puedo imagnar que es quiza la sal que no se ha disuelto bien y sus moleculas son atrapadas por la espuma pero bien son solo conjeturas, no soy el indicado para hacer un diagnostico de este tipo, por eso mismo pido tu ayuda para identificar que esta pasando.

Saludos Isaac Gaviño
[email protected]

FMarini
01/24/2005, 03:01 PM
Isaac- My spanish is not so good, hope you don't mind Carla my G/F translated it.

Suena como que fue el agua nuevo que tenia algo extranjero que hiso que el espumador desparrama agua. Estas absolutamente correcto con tu diagnostico. Puede ser la sal nueva, algo como jabon que se dejo en los recipientes o algun reactivo de tension superficie (que aveces se agrega para ayudar a la sal disolver mas rapido). No puedo saber cual, pero de cualquier manera la cosa mas facil para hacer es apagar el espumador y agregarle carbon al acuario. El carbon deberia quitar lo que sea.
La noticia buena es que despues de unos dias lo extranjero va a ser diluido, eliminado, o biodegrado y el espumador va a regresar a funcionar "normal". El acuario estara bien unos dias sin el espumador (mientras que no sea el unico movimiento de agua).
Buena suerte.

---------
It sure sounds like the new water had something in it which caused your skimmer to overflow. Your right on the money with the diagnosis. Whether its the new salt, some type of surfactant (like residual soap left in the mixing containers), or some surface tenion agents (sometimes added to help make the salts dissolve easier) I can't say, regardless the easist thing to do is to turn off the skimmer and add carbon to the tank. The carbon should remove the agent.
The good news is after a few days whatever the surfactant is will either be diulted, removed, or biodegraded and the skimmer should go back to "acting normal. Your tank will be fine w/out the skimmer functioning for a few days (unless its the only water movement in the tank)