PDA

View Full Version : Dsb


therazorsedge
01/31/2006, 06:01 PM
Does anyone have any idea why my sand bed could be causing my hair algae growth? The reason why I say this is because I have had this tank for about 6 years now and the first two years I had crushed coral. The last four years I have had DSB and ever since I put the sand bed in, I have had a hair algae problem off and on. The first two years I never had hair algae. I am wondering if the sand bed is leaching phosphates back into the tank? This last round of hair algae is the worst and I am contemplating removing the sand bed or selling the tank all together

LOTUS50GOD
01/31/2006, 06:33 PM
this is normal... once a DSB gets full... it will begin to leach stuff back to into the column.... Please post your nitrate and phosphate levels......

Also do you vacuum your DSB....

If you havent done maintenance to your DSB in the last 4 years... the algea is signs of bad things to come

therazorsedge
01/31/2006, 08:25 PM
My nitrates are 0 and my phosphates are low. However, even with putting phosphate removers in my tank, they never go to 0. Thats why i was thinking it was leaching phosphates back into the system. I have about 8 nassarius snails in the sand bed currentl. However, I would be the first to admit that i didnt know there was any maintenance with the sand bed. What would you recommend for maintenance with a sand bed?? Thanks for all of your help.

garvondavis14
01/31/2006, 08:31 PM
i also thought there was no maintenance with a dsb... i thought you didn't touch it?

therazorsedge
02/01/2006, 06:07 AM
Thats what I thought but I guess I was wrong