PDA

View Full Version : Question about CSS 65gal skimmer


directional
08/18/2006, 06:12 PM
I just baught a CSS 65gal skimmer HOB style for my 55gal FOWLR tank.

The skimmer was shooting alot of excess air / bubbles into my tank.

The guy at the fish store gave me a plug to plug the hole up with.

Is it safe to plug it up or leave the bubbles?

Thanks :bum:

msn711
08/18/2006, 07:47 PM
What hole are you trying to plug? The bubbles should decrease dramatically after it breaks in (might take a couple weeks though).

directional
08/18/2006, 08:33 PM
The whole above the pump... that blows are in the tank...

Is it normal that im still not really collecting any gunk and its been three days?

msn711
08/19/2006, 10:42 AM
The only hole I see on my pump is the one you connect the airline tubing to. If there are no bubbles in the main body of the skimmer, then you blow some air into the airline tubing and then connect it to a little round chamber that sits on top of the skimmer. I don't think there should be any other holes on your pump.

directional
08/19/2006, 12:23 PM
I am talking about the one above the venturi valve that you can turn on and off.. its right above that.. the guy at the store gave me some plug that goes over it.. mine just may have come without it..

I will take pics when I go home.

harrisagogetter
08/19/2006, 12:37 PM
let that hose alone. It creates a suction for the impellor to inject air into the main housing for the bubble chamber. Without this the skimmer is worthless.

directional
08/19/2006, 12:40 PM
Im not talking about that hose...

The air inlet hose is FINE.

The hole I am talking about is above the valve on the air pump. It is right above it on the same peice.

directional
08/19/2006, 12:44 PM
This is the hole I am talking about...

http://www.island-fragrance.com/fish/43_1.jpg

msn711
08/19/2006, 01:54 PM
That's weird...mine doesn't have a hole right there. I guess you can always try the plug and see what happens. ***scratches head*** Good luck.

directional
08/19/2006, 02:02 PM
Do you have the same 65gal model?

You have nothing to where my picture points too?

If I hold my finger on the hole the cup fills up i think... Hmmm


Is your valve open up ALL the way?

http://www.island-fragrance.com/fish/Skimmer.jpg

This is my skimmer has been doing.. Is the water level ok or should it be lowered or raised?

msn711
08/19/2006, 02:38 PM
I have the 125 model, but I thought they were basically the same. There's nothing on my pump where your picture points to. My valve is never open all the way; the skimmer would just fill with water if I did that. I can't really see where the water level is in the tube in that picture. It should be just high enough for bubbles to go over the tube and into the collection cup. Try the plug for a few days. If the skimmer is new, it will take a couple of weeks for it to break in fully. HTH

directional
08/19/2006, 06:28 PM
The skimmer is 4 days old...

It seems to be getting a littttttttle bits of stuff in the tank.

I will play with it later...

Do you have AIM or anything we can talk on?