PDA

View Full Version : Advice needed


smithygreen
08/26/2006, 03:14 AM
HI all,
Currently my tank has come across some crazy cyno ( i think)
I keep sucking it off everything though it keeps appearing on all the rocks and sand bed within 1 week - i also have heaps of bubbles on the back glass and rocks and also within the red algae itself
Any recommendation on removing it for good

I consider my tank to have a reasonable amount of flow mabey 20x
though in the strong currents it seems to go into large red strings

Mg – 1230
No2 – 0
Nh4 – 0.25
No3 – 2
Po4 – 0.03
Ca – 500
Kh/alk – 8.0/2.86
Ph - 8.0
temp - 25.5c
salinity - 1.025

Have only 5 green chromis :( due to a slug wiping out all the fish
And corals are slowly disappearing as the red algae is slowly covering them & killing them :(

HAVE ADDED SOME PIC TO SHOW YOU GUYS
http://reefcentral.com/gallery/data/500/42964IMG_5643.jpg
http://reefcentral.com/gallery/data/500/42964IMG_5645.jpg
http://reefcentral.com/gallery/data/500/42964IMG_5644.jpg

Thanks in advance

moobar
08/26/2006, 04:56 AM
What kind of water you are using? RO/DI? How long the tank has been set up?

DaveBrader
08/26/2006, 05:22 AM
looks like you are just at that stage of your cycle to me.. be patient, let the tank cycle thru this stage, keep siphoning off the cyano. Keep feedig to a minimum.

If you have not done so, set up a sump, get some Chaetomorpha in there to start using up some of the excess nutrients. If you are not using RODI water, start now.

When you say a slug wiped out all your fish, did you get all the dead fish out? Possibly there is still waste being processed from that, which started a new cycle if your tank had already been thru a complete cycle.

Dave

smithygreen
08/26/2006, 06:37 AM
hi
i am using ro/di water for my top up
tank has been running for about 10 months

so it sound ok - tank is just cycling??
just keep sucking it out