PDA

View Full Version : ASM G4 not working


TracyZeuner
09/23/2006, 08:43 PM
The tank is new but I still cant make it stop overflowing the collection cup. I have the gate mod and it sits in about 8-9in water.When I turn it on it bubbles and then just fills with water in a minute Help

steve414
09/23/2006, 08:56 PM
take the gate of and the gray tube that extens upward then let it run for about a week then put it all back together thats what i had to do

TracyZeuner
09/23/2006, 08:58 PM
Right now I'll try anything
Thanks

rockdiver
09/23/2006, 09:13 PM
I just got 1 to all i get is large bubbles?? did this happen also to you ?
Not very much with directions LOL
Every skimmer i ever had was pretty much plug and play?
I got mine at asm skimmer.com
do you like yours?
sorry to hijack your thread.
rockdiver

steve414
09/23/2006, 09:15 PM
somethings that you ad to your tank can make it go crazy like chemi clean but i think you need to get it dirty

TracyZeuner
09/23/2006, 09:17 PM
I also got mine at asm.com
I think steve414 is right. I need to break it in. I was hoping it would work now as I am cycling my tank with fresh live rock and I wanted to get all the gunk out.

rockdiver
09/24/2006, 06:34 AM
Did you get micro bubbles right when you pluged it in?
Its like I get no whirlpool effect just BIG bubbles going stright up!
Whats all this about how to put the gate mod on does it really make a differance? I got mine
Tee-gate valve then out
It was way late like 1 am was reading the asm club area but way to much reading for 1 am LOL
THANKS
rockdiver

reefinmike
09/24/2006, 08:07 PM
^youre using freshwater arent you?^