Reef Central Online Community
Premium Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Blogs > JamesHolt
Register Blogs FAQ Calendar Mark Forums Read

Notices

Rate this Entry

First 40g Breeder Setup

Posted 01/24/2015 at 04:47 PM by JamesHolt
Updated 07/13/2015 at 06:36 PM by JamesHolt

[IMG]http://i1323.photobucket.com/albums/u595/druknar/FTS4_22_2015_zpsjquhtkcw.jpg[/IMG]
[SIZE="5"]Tank Shut Down Completely 6/1/2015,, Upgrade in progress[/SIZE]

[SIZE="4"]Current critters are:[/SIZE]

4 4-stripe Damsels
1 Yellowtail Damsel
1 Lawnmower Blenny
1 Clownfish
1 LTA
3 Turbos




1 Fire shrimp
1 Pistol Shrimp
10 blue legs
10 red legs
10 astreas
10 nerites
10 tonga nassarius snails
4 Blue leg hermit
2 Tapestry snail
1 Bumblebee snail
15 Red Banded Trochus Snails
6 Nassarius Snails

[SIZE="4"]Current Corals are:[/SIZE]

Pulsing Xenia
Green Star Polyps


Large Paly (something something explosion??) Colony
Dream Boat Palys

20 polyp frag of Red Zoa
Candy apple Zoa
Radioactive Zoa
Peachy Apple Zoanthids
RadioActive Dragon Eye Zoanthids

Acan
Green Trumpet
Hollywood Stunner Chalice

3" Ricordia
3 Tiny baby Ricordias
Red mushrooms
Blue mushroom
Red Dimple Mushroom
Green Rhodactis Mushroom

Two 6" Green Fuzzy mushrooms
One Baby Green Fuzzy Mushroom


[SIZE="4"]Current Equipment is:[/SIZE]

40g Breeder DT with DIY coast to coast overflow
10g sump with one big piece of macro-covered rock
Hydor Koralia Smart Wave
Two Koralia 425 nano powerheads

2 Ehiem Jager 150 Watt Heaters
Finnex Temperature Controller
Twin PFO 174w Metal Halide
T-8 actinic two bulbs
Hydor Smart Level ATO
Running 100 micron filter bags for now

[SIZE="4"]Most recent Water tests:[/SIZE]


3/1/15..Temp 80.0..PH 8.49..TDS 386..NO2 0..NO3 0..PO3-4 0.5..KH 9..CA 500..MG no tester.
3/22/15..Temp 79.7..PH 7.83..TDS 367..NO2 1..NO3 0..PO3-4 5.0..KH 9..CA 400..MG no tester.
Water change and retest
3/22/15..Temp 79.0..PH 8.03..TDS 404..NO2 5..NO3 0..PO3-4 0.25..KH 9..CA 500..MG no tester.
Red Sea Tester for CA,KH,MG
3/29/15..Temp 78.1..PH 8.2..TDS 400..NO2 0..NO3 0..PO3-4 2.0..KH 7.7..CA 450..MG 1280
4/4/15..Temp 77.4..PH 8.4..TDS 384..NO2 0..NO3 0..PO3-4 0.25..KH 8.4..CA 450..MG 1520
4/26/15..Temp 77.4..PH 7.9..TDS 377..NO2 0..NO3 0..PO3-4 0.25..KH 7.0..CA 300..MG 1400

[SIZE="4"]Gonna use the comments below for tracking what happens with my tank.. Feel free to comment on anything..[/SIZE]
Posted in Uncategorized
Views 16421 Comments 16 Edit Tags Email Blog Entry
« Prev     Main     Next »
Total Comments 16

Comments

  1. Old Comment
    JamesHolt's Avatar
    Todays Water tests
    PH 8.49
    TDS 386
    NO2 0
    NO3 0
    PO3-4 0.5
    KH 9
    CA2 500
    Posted 03/01/2015 at 08:04 PM by JamesHolt JamesHolt is offline
  2. Old Comment
    JamesHolt's Avatar
    Did 10g water change 2/28/15
    now in a full blown war with Dino's

    copy/paste from my posts in http://www.reefcentral.com/forums/sh....php?t=1962886

    got hit with the dino's a week ago, had been working on getting tank squeaky clean with perfect water, got phosphates down to nothing and everything else perfect, did a water change and WHAM, overnight I was covered in it....
    Cleaned the sand good,removed fish,
    Pulled all corals and scrubbed and freshwater dipped them, (all mine are small and still on plugs)
    Freshwater dipped and scrubbed all my rockwork,
    Scrubbed all equipment in tank,
    Dosed tank with 1/8 cup h2o2, I tend to prefer the nuclear approach,
    Has been two days since i did this,, all clear now,,will do a 50% water change in a few days, ,,
    Looks like the freshwater dip has killed my pulsing Xenia, it really looks bad,,,
    Everything else is doing ok,,,
    Gonna put everything(corals/fish) back a week after that if it is still clear,,,
    Got the rock/corals in one QT tank and fish in another,,,

    -------------------------------------------------------------------------

    Feed everyone and dosed tank with phyto and "Fuel" when I got home...
    Put rocks back in tank.............went to bed
    When I got up found a few spots I missed, maybe enough to cover your hand total.
    A few bits on corals, scrubbed that off and resprayed and rinsed..
    Pulled those rocks back out and re-scrubbed and sprayed h2o2 on those areas.... put rocks back in tank
    I would say 80% gone right now....
    Nothing in sand bed, for now

    revised plan is to get fish back in and leave corals in QT till nothing shows on them

    ----------------------------------------------------------------------------

    Quote:
    Originally Posted by Montireef View Post
    It doesn't work that way. If you have dinos on a rock, you have dinos everywhere. It's only that they don't thrive on those spots you think that are dino free.
    Give them the chance and in a matter of a few hours you will see them everywhere (just take a sample from the sand and check it out on the microscope...)
    --------------------------

    I understand they are still everywhere, I was just pointing out the reduction in visible dinos. I dont have a microscope..
    I ran the lights for 10 hours yesterday and only had a few spots flare back up.
    I plan on continuing to pull and scrub/spray while dosing..
    Its doing something,, I am having to change my filter socks twice a day vs weekly before the flareup..
    Well I am off to bed, guess I will see what the first 5 hours of lights bring back up when I get up..

    -----------------------------------------------------------

    Definite progress, only 1 or 2 small bubbly areas, a few patches in the sand are coming back now (just dark spots not bubbling), lights have been on 9 hours..
    Looks like if I keep up the aggressive cleaning and dosing I can beat them..
    Lesson learned so far from this,, Dont freshwater dip/rinse Green Star Polyps or Pulsing Xenia...
    The GSP is just starting to open a bit, and the Xenia has really shrunk down and looks dead or hurt bad..

    Keeping track of exactly what I have done,, will put it a single post when they stay gone for a week...
    Posted 03/05/2015 at 08:31 PM by JamesHolt JamesHolt is offline
  3. Old Comment
    JamesHolt's Avatar
    Still dosing and cleaning, very little to clean up, they just show up on the sand now.. Starting to get some hair algae on the rocks now..
    Some showing on the corals I pulled out..
    Setting another small tank up to put them in after I re-dip them, will be dipping in saltwater-peroxide mix, then rinse, then iodine, and rinse again..
    Unless they regroup I am winning, I hope
    Posted 03/07/2015 at 08:26 AM by JamesHolt JamesHolt is offline
  4. Old Comment
    JamesHolt's Avatar
    Did the dip yesterday evening before I went to work, all went well..
    Came home just now, and part of my condylactis is hanging out of the powerhead, the rest is in a puddle on the tank bottom,, I forgot to cover the power head on the tank I moved everyone to while treating my DT.. Just about ready to hang it up..

    Every day I have been pulling the rocks out and spraying them with H2O2 ,then scrubbing,FW rinse, vacuuming the sand and dosing H2O2.. (Only 40g breeder with 4 large rocks in it http://www.reefcentral.com/forums/blog.php?b=778 )

    Took the dose up to 10ml per 10g this morning, and within 5 minutes there were pieces of dino flying everywhere, filled a filter sock in 4 hours, the water looked like mud had been dumped in it..

    Power heads are now pointed more toward bottom, to keep it stirred up till socks catch it all

    The shrimp and fish had to go back in DT yesterday, without their rocks to hide in it was a major fight scene,,I dont have any more cured rock to put in for them.. (another item for purchase list)

    I have not changed my lighting at all still running 10 hours a day(2 175w MH 20k)
    Very few patches showing in the sand..
    Posted 03/08/2015 at 06:20 AM by JamesHolt JamesHolt is offline
    Updated 03/10/2015 at 04:15 PM by JamesHolt
  5. Old Comment
    JamesHolt's Avatar
    Still some showing on rocks and a few patches in sand..
    3/9/15
    Pulled all rocks out and soaked them in a bucket 2.5 gallons freshwater and 32 oz peroxide...
    Lots of bubbles and a bunch of dead dino mat laying in the bucket afterwards..
    Removed the sand and rinsed it in this bucket as well..

    Corals in QT are starting to perk back up,, only loss to date is the Pulsing Xenia,,,( If it is really dead and not just pouting)

    Still dosing 10 ml per 10 gallons
    Posted 03/10/2015 at 04:22 PM by JamesHolt JamesHolt is offline
  6. Old Comment
    JamesHolt's Avatar
    None showing anymore, has been several days now..
    Havent dosed in two days..
    Started putting DT back in order.. All coral back in tank on frag rack..
    Added several new rocks (been soaking in FW and peroxide for three days),,
    Rearranged rockwork..
    Added Lawnmower Blenny, and 1 pistol shrimp..

    My losses so far are,, several emerald crabs, sally light foot, and some smaller snails..
    Didnt lose any shrimp though..
    Some of my paly clusters havent opened back up but they are still intact
    My Pulsing Xenia started coming back two days ago (it had totally melted in the FW dip, only left little nubs hooked to the rock)..
    My Acan and Trumpet corals opened fully today,actually bigger than before,, time to feed them, very glad to see they made it through the torture...
    Getting a mini-cycle from the new rockwork, hoping the dinos are gone and not hiding as I have to do a water change in the AM..
    Posted 03/15/2015 at 10:55 AM by JamesHolt JamesHolt is offline
  7. Old Comment
    Kyle461's Avatar
    How did your nitrites (NO2) increase after a water change on 3/22?
    Posted 03/27/2015 at 09:29 AM by Kyle461 Kyle461 is offline
  8. Old Comment
    JamesHolt's Avatar
    My guess is the additional rock I put in, or my colorblindness screwing with me.. Got a different test kit to see if the colors are easier, if not I will have to use the Hanna Checkers
    Posted 03/27/2015 at 06:17 PM by JamesHolt JamesHolt is offline
  9. Old Comment
    JamesHolt's Avatar
    Ordered another ATO and two more powerheads for future expansion

    Went to Triad Reef Critters just to get some salt.... Really,, just wanted salt...

    Left with a used Deep Blue frag tank, used 180 gallon tank (not drilled), and ordered a 125 gallon reef ready to pick up Thursday..

    I did get a bucket of salt and a Red Sea test kit for the big 3...
    If I cant see the colors on that one I will have to order the Hanna checkers

    180 is marked on bottom panel as "this panel tempered" ,,cant figure out if I can drill the other panels (looks like a marineland tank), if I cant the Oscar is gonna have a big new tank, and I get the 125

    Any ideas on how to slip all this into the house???....
    Posted 03/27/2015 at 06:18 PM by JamesHolt JamesHolt is offline
  10. Old Comment
    JamesHolt's Avatar
    Installed my Temp controller and two new Eheim Jager heaters..
    Cut up the old 190 acrylic to toss out, made the first cut, then turned it over and the back panel popped off, that could have made a mess..
    Was gonna keep some of the acrylic, but when I got it all cut up, it is all bowed up..
    Posted 04/04/2015 at 08:16 PM by JamesHolt JamesHolt is offline
  11. Old Comment
    JamesHolt's Avatar
    Did a water test today..
    4/26/15..Temp 77.4..PH 7.9..TDS 377..NO2 0..NO3 0..PO3-4 0.25..KH 7.0..CA 300..MG 1400
    Gonna have figure out how to bring everything back,maybe WC followed by 3 day lights out to keep Dino's in check..
    Posted question in "New to the Hobby" maybe someone will have better sugestion..
    Posted 04/26/2015 at 10:02 PM by JamesHolt JamesHolt is offline
    Updated 04/26/2015 at 10:09 PM by JamesHolt
  12. Old Comment
    JamesHolt's Avatar
    The Dinos have faded out so........
    The tear down has started, got the 60 frag setup, rockwork in it waiting for the temps to come up...
    Going in the am to get some live rock from LFS and fill the sump with it...
    Will start moving everyone when 60 gets stable
    Posted 05/17/2015 at 10:39 PM by JamesHolt JamesHolt is offline
  13. Old Comment
    JamesHolt's Avatar
    Had a MP10 Quiet drive ordered through Bulk Reef Supply, but they canceled the order due to the amount and the expedited shipping. They tried calling me to confirm the order but didnt leave a message.. So I ordered a Jebao WP-10 through Amazon and had it shipped overnight ..... It works real well in the frag tank.. Oh well better luck next time..
    Had to put off getting rock till in the morning (Saturday 23rd)
    Went to LFS and got two more heaters.
    Lights are mounted, and running..
    Posted 05/23/2015 at 01:48 AM by JamesHolt JamesHolt is offline
    Updated 05/23/2015 at 01:55 AM by JamesHolt
  14. Old Comment
    JamesHolt's Avatar
    Well everyone is moved to the frag tank, it has done the mini cycle thing and is back to normal..
    40g breeder is drained. Will get a stand built for it this weekend and start setting it up for my wife, unless I find a smaller cube..

    Guess that is the end for this one......
    Posted 05/28/2015 at 12:46 AM by JamesHolt JamesHolt is offline
    Updated 06/06/2015 at 09:23 PM by JamesHolt
  15. Old Comment
    James ,
    saw the resurrection project did the diatoms get that tank or is this a completely different set up.
    I had the boom then waited about two weeks added my first clean up crew at about 6 weeks into a LR ,fishless cycle.
    10 Blue hermits,3 turban snails,lawnmower blenny.
    After 2 weeks tank totally cleaned 75 Gal.
    12 weeks in added two fish a week over the last 4 weeks
    16 weeks now,PH 8.1-2 Salinity .25, Temp.78F
    I am old/ new to the SW. Many equipment options have improved and made this obsession enjoyable again.
    ChemiPure Blue,Purigen,Octopus skimmer,wet/dry.
    Keep all pads washed in tank water from water changes 15 Gal every 2 weeks. I used filtered tap in NY, goes like this,25 Micron with carbon,5 micron,.05 micron then into the 20Gal barrel then add Instant Ocean mix / circulate and heat overnight .
    IMO this hobby/obsession is all about the schedule and keeping to it,like working out you just have to make that time its own no excuses. That other guy you picked that tank from gave up the schedule .
    Sorry for the long droning post but just interested in your experience .

    Vin
    Posted 06/16/2015 at 07:49 AM by vinnio vinnio is offline
  16. Old Comment
    JamesHolt's Avatar
    Vin
    Sorry I havent been checking in lately,, the 180g I picked up wasent worth doing, I saved some parts and the lights..
    The 40g Breeder is what I set up with all those pieces. I have taken it down and put everything into a 60g frag tank for right now.. I was never happy with the way the 40g turned out so, I will be doing another. I also have bought a 180g and a 125g to play with. One will be a freshwater predator tank(prob the 180g) and the other will be a saltwater something, havent made my mind up yet.
    Planning on setting up 2 more 40g breeders.. One for my mushrooms and shrimp,, and one in the living room as a DT.. this is the frag setup I have now..
    http://i1323.photobucket.com/albums/...ps40l4nlcn.jpg
    Posted 07/12/2015 at 07:56 PM by JamesHolt JamesHolt is offline
 

All times are GMT -6. The time now is 11:36 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014