Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Blogs > Aaarrrggg's 144g Half Circle Dream
Register Blogs FAQ Calendar Mark Forums Read

Notices

Follow my Oceanic 144g half circle reef tanks progress.
Rate this Entry

1 Step Forward, 2 Steps Back... :(

Posted 07/07/2012 at 04:40 PM by Aaarrrggg
Updated 07/07/2012 at 05:51 PM by Aaarrrggg

Well things haven't moved along very far since I last posted, in fact in seems like things have backtracked slightly.

The bad first... my prized anemones haven't been doing so well. After a few days of stretching out into the light, the sunburst BTA retreated back behind the rock and starting spitting out zooxanthellae again. I have no idea how the poor thing has any left to loose!

The rose has also been showing it's continued displeasure by moving constantly. Water params seem good, so I guess it just quite get comfortable light/flow wise. I let it go about it's business until one night I found it splatted against one of the mp40s...

[IMG]http://i144.photobucket.com/albums/r161/TheAaarrrggg/splat.jpg[/IMG]

Thank goodness the foam cover was on, or it could have been a lot worse! It managed to go in head first, which is the best you can hope for really. I turned the pump off and it began to crawl out:

[IMG]http://i144.photobucket.com/albums/r161/TheAaarrrggg/splat2.jpg[/IMG]

It looked like it was having some trouble getting traction with it's foot in the air, so I held a glass up to it and it eagerly grabbed on. Once it was free, I placed it back on the rocks. It lost half of it's tentacles and looked pretty p*ssed off, but at least there was no foot damage:

[IMG]http://i144.photobucket.com/albums/r161/TheAaarrrggg/post-splat.jpg[/IMG]

Over the next couple of weeks both nems shrunk and lost all of their bright colors. They didn't bleach exactly, (in fact if anything the sunburst got darker,) they just both went an ugly brown. I kept feeding them chopped up silversides and squirts of enriched mysis/Rods food, but they just kept looking more and more like they were starving (stubby, unsticky tentacles, occasional gaping mouths.)

[IMG]http://i144.photobucket.com/albums/r161/TheAaarrrggg/sick-rose2.jpg[/IMG] [IMG]http://i144.photobucket.com/albums/r161/TheAaarrrggg/sick-rose.jpg[/IMG]

That was when I read a thread about [URL="http://www.reefcentral.com/forums/showthread.php?t=2180961"]other peoples BTAs declining in a similar fashion[/URL].

Although it wasn't conclusive, one thing that seemed common among everyone's tanks were cleaner shrimp. My 2 had been making it incredibly difficult to feed my nems and I had seen one of them stealing food right out of the mouth of the rose before. I really like cleaner shrimp, but I decided it would be better for the nems if I traded them in.

With the shrimp gone the rose at least appears to be on the mend. No more gaping mouth and it's beginning to get some rosiness back on the tips of it's tentacles.

[IMG]http://i144.photobucket.com/albums/r161/TheAaarrrggg/recovering-rose.jpg[/IMG]

Unfortunately after being stationary for the longest time, it's off on the move again. I don't know how it's managed it but it turned up on the center pillar yesterday. I was planning on containing the nems to the right pillar, but I guess it had other ideas...

[IMG]http://i144.photobucket.com/albums/r161/TheAaarrrggg/bta-by-frogspawn.jpg[/IMG]

The jury is still out on whether the sunburst will recover or not. It's looking decidedly awful, but it gives me hope that it's still hanging on in there. It's still in a very hard to reach spot, but I've been squirting enriched PE Mysis/Rods food over it's tentacles whenever I see it inflated.

[IMG]http://i144.photobucket.com/albums/r161/TheAaarrrggg/ill-sunburst-nem.jpg[/IMG]

The most frustrating thing about all of this is I did great with BTAs in my first tank! It didn't have a sump or an ATO, so the params were all over the place, but that rose never left the rock I bought it on and gave me 4 happy clones! I thought I knew what I was doing with BTAs, but I just can't seem to make these ones happy.
Posted in Uncategorized
Views 11533 Comments 0 Edit Tags Email Blog Entry
« Prev     Main     Next »
Total Comments 0

Comments

 

All times are GMT -6. The time now is 01:16 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.