View Single Post
Old 07/13/2015, 08:04 PM   #1278
natas
Registered Member
 
Join Date: Jan 2004
Posts: 390
There back!

Just when I thought I got rid of mine they are back.

Here is what happened. I tried everything in my tank. Peroxide, uv, lights out multiple times, no water changes, lots of water changes...nothing worked. So I basically abodoned my tank for 6 months. All I did was feed my fish and top off. No water changes. They went away after about three months. Over a month ago I decided to get the tank back in shape. I did a couple of 30% water changes then setup a continuous water change that does roughly 15% a week. So far all is well.

Not doing the water changes caused a pretty bad algae problem in the tank. I did a lights out for four days and got my cleaning crew updated. This helped and algae got better. Everything held steady for about a month after this. I started getting into my routines and out of the blue did my first phosphate test. It was .4 so I decided to go the quick fix route and run high capacity gfo from brs at half the recommended dose. Two days later now and I am seeing dinoflagellates on the sand (small patch) and a few areas on rocks. I checked my phosphates and they are at .2

I hate these things. I stopped the gfo just now. Hoping I can get control back. My guess is that removing the phosphates killed something else and allowed the dinoflagellates to come back.

Anyone else have ideas or theories on this? What really concerns me is how fast they appeared after bringing down phosphates.


natas is offline   Reply With Quote