View Single Post
Old 09/07/2015, 05:14 PM   #1742
Quiet_Ivy
Registered Member
 
Quiet_Ivy's Avatar
 
Join Date: Jan 2015
Location: Canada
Posts: 390
UPdate.

bad:
Sucks to be me! 3 day blackout..actually made them *worse*. I see very suspicious brown stuff on my sandbed for the first time. Also there's some goo on a previously clean rock that needs attention. I think the blackouts are just providing a strong evolutionary pressure to go mixotrophic/non photosynthetic. The yellow haze didn't get knocked back at all.

good:
Sacrificial cowrie is still ok. (Got from someone who had a population explosion and thought they'd starve) Only been 5 days tho. Serpent star and hermit still hanging in there.

So tldr version..I've done all the inexpensive things. Reduced lights/blackouts, no filtration (except some carbon), overfeeding, using tap water for top offs (yes, really), adding skimmate from a tank with no dinos, dosing tiny amounts of ammonia, Phyto and pods have failed.

Spend close to 200$ on 6kg of live rock? I can't get real live sand. Spend about $30 on dinoX? It's a lot of money to spend on my empty tank that I can't even have animals in. I'm nearing the end of my patience I think. Brilliant ideas anyone?

blah,
Ivy


__________________
28g cube, CF 105watts! Tunze 9001. Tiny frags: Euphyllia, blasto, ricordea and a rock flower anemone. Lost fish and inverts due to ongoing outbreak of dinoflagellates.

Current Tank Info: 28g aio, 105 watt CF lights, no sump or skimmer. 2 sexy shrimp, tiny frogspawn, tiny toadstool, tiny lps. Started Feb '15
Quiet_Ivy is offline   Reply With Quote