View Single Post
Old 01/28/2015, 04:05 PM   #699
Montireef
Registered Member
 
Join Date: Feb 2010
Posts: 333
Quote:
Originally Posted by Zacktosterone View Post
ok so listen.... I JUST beat this stuff..... I've been having issues with it for a 3 months in my 200 gallon, i tore down my 90 gallon because of it in the past... i've done black out, no water changes, THE BEST HUSBANDRY, Hydrogen peroxide, etc..... I know i had dino because I confirmed it with a microscope.

a sure way that finally worked for me was this:
I cleaned out as much as i could as possible everyday... didn't do a water change for a month...

then one day i completely cleaned the tank the best i could with turkey basting, netting, etc. i cut the lights and covered my sps tank for 5 solid days. and i dosed FAUNA MARIN ULTRA ALGAE X EXCACTLY... i'm going to say EXACTLY one more time, as the manual describes. after 5 days all the algae was either gone or dead white. i kept dosing ultra algae x for a week after this stuff. it hasn't come back yet but i haven't done a water change either so you never know. i may still be in the boat. but there's literally no signs of it... i dosed after there were no signs as well. i just stopped 4 days ago. so the tank has been clean for 2 weeks
Hi Zack!

What kind of dinoflagellate did you have? There are many kinds, I know it works in some cases but I tried two months ago to get rid of my ostreopsis problem with no results at all.

This product only works with some kind of dinos, the same thing as Dinoxal.


Montireef is offline   Reply With Quote