Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Digital Aquatics
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 05/11/2012, 05:10 PM   #1
7Reef
Registered Member
 
Join Date: Nov 2011
Location: Boston
Posts: 99
My temp is 84.5. Heater is "off" but channel is still on. What's wrong?

Why is the display telling me the heater channel is off yet there is still power at the heater? Temp reads 84.5 but the temp is set @ 78.5. Any thoughts?


7Reef is offline   Reply With Quote
Old 05/11/2012, 09:08 PM   #2
andywe
Registered Member
 
Join Date: Jan 2009
Location: Mt Juliet, TN
Posts: 2,561
What system? rkl or rke? what is the exact programming you have on the socket for the heater?


andywe is offline   Reply With Quote
Old 05/12/2012, 10:34 AM   #3
7Reef
Registered Member
 
Join Date: Nov 2011
Location: Boston
Posts: 99
Its the RKL. I reset the module this morning and now it is holding temp where it is set. Maybe needs a power cycle once and a while.


7Reef is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:02 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014