Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Reef Breeders LEDs
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 08/28/2017, 06:01 PM   #1
wrott
Registered Member
 
Join Date: Mar 2004
Location: Alabama
Posts: 2,687
60-W quit

I brought it March 2016, been running fine. Got home today--no light.
I've had it plugged into a timer, i tried plugging it straight into outlet, still nothing.
What could be the problem?
thanks, rod


__________________
OK, but where does the meat go!
------------------------------------------------

120g SPS, 125g mix, 56g FOWLR, 20g qt
wrott is offline   Reply With Quote
Old 08/28/2017, 06:04 PM   #2
Reef_Breeders
Sponsor
 
Reef_Breeders's Avatar
 
Join Date: Jan 2013
Posts: 1,838
Hi Rod,

I am sorry to hear that you are having issues with the light!

What is your full name( send via pm for privacy please)? I will look up the order and get started on warranty service.

If you take a look at the power supply, is the green light on? There is a small window on the power supply that it should be visible through.


__________________
Thank You,
Logan Vanghele
Owner
Reef Breeders LLC
Reef_Breeders is offline   Reply With Quote
Old 08/28/2017, 06:41 PM   #3
wrott
Registered Member
 
Join Date: Mar 2004
Location: Alabama
Posts: 2,687
Hi,
I just sent a pm, no light on the power supply.
thanks


__________________
OK, but where does the meat go!
------------------------------------------------

120g SPS, 125g mix, 56g FOWLR, 20g qt
wrott is offline   Reply With Quote
Old 08/31/2017, 06:36 PM   #4
wrott
Registered Member
 
Join Date: Mar 2004
Location: Alabama
Posts: 2,687
Hey Logan,

I got the power supply, tried to plug it in and noticed one of the prongs is pushed into the box--not the ground.
I didn't see an envelope in the package, do you want me to send everything back?
Luckily i have an old 5' ATI 6x80w t5 i can use for the corals, but i'm not sure how long it will last.
I can splice the wires from a new power supply to my connector if that will work.

rod


__________________
OK, but where does the meat go!
------------------------------------------------

120g SPS, 125g mix, 56g FOWLR, 20g qt
wrott is offline   Reply With Quote
Old 09/01/2017, 10:39 AM   #5
Reef_Breeders
Sponsor
 
Reef_Breeders's Avatar
 
Join Date: Jan 2013
Posts: 1,838
Hey Rod,

I am not sure how that happened, the plug is indented to prevent that. In either case, I will email you a return label and get this fixed up for you right away.


__________________
Thank You,
Logan Vanghele
Owner
Reef Breeders LLC
Reef_Breeders is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:43 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014