Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Special Interest Group (SIG) Forums > Nano Reefs
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 10/06/2017, 09:50 AM   #1
kupadupapupa
Registered Member
 
Join Date: Nov 2012
Posts: 314
In-Tank media basket can't keep up

In my JBJ 28 I'm running a In-Tank media basket with filter floss, purigen and chemi pure. When I have both pumps on the media basket overflows due to the media blocking the flow. I came up with two options and I was hoping you guys could tell me in your opinion what is the better option.

First option is to only run one return pump like I'm doing now and leaving the other return off completely. I can't run wavemaker because I use an ATO and the water fluctuated too much.

Second option is to reposition the media vertically and off to one side in the media basket so as to only take up half a chamber leaving the other half for flow. Right now I have the media bags laying horizontally across each chamber to make sure all the water goes through the chemical media.

Thanks so much for any help.


kupadupapupa is online now   Reply With Quote
Old 10/06/2017, 01:06 PM   #2
dublo8
Registered Member
 
dublo8's Avatar
 
Join Date: Jun 2010
Location: Morgan Hill, Ca
Posts: 3,216
I have the same problem but on a IM nuvo 10. It raises my DT water a little too high. I haven't found a solution yet except for using smaller media bags as to not block the flow.


__________________
SPS dominant 40B, 40B sump, Reef Octo skimmer, MP10W, ATI 6 bulb T5 , Apex Monitored.
10g IM fusion Zoa Garden, Kessil A80.
dublo8 is online now   Reply With Quote
Old 10/06/2017, 05:06 PM   #3
kupadupapupa
Registered Member
 
Join Date: Nov 2012
Posts: 314
Quote:
Originally Posted by dublo8 View Post
I have the same problem but on a IM nuvo 10. It raises my DT water a little too high. I haven't found a solution yet except for using smaller media bags as to not block the flow.
Yeah the media bag for the purigen is fairly small and I'm using the smallest chemi pure elite already. I'd hate to move the bags out of the flow to the side because I'm already seeing algae and would like as much water flowing through the bags as possible.

Right now i have no choice but to run only one return until I find a solution, kind of sucks. I wish they made the pumps controllable so you could dial them down instead of just on/off.


kupadupapupa is online now   Reply With Quote
Old 10/07/2017, 12:04 AM   #4
skiingfast
Registered Member
 
Join Date: Jul 2016
Posts: 206
Put your ATO sensor in the rear not the display. It will work just fine back there.

I understand you want all of the water going through your media bags but you have to give on this. Mount them at an angle so some water bypasses them.

This shouldn't even be a problem. Do you have the bags too full of media? Are the bags dirty and plugged up? Are the sponges full of debris? There must be something going on.


skiingfast is offline   Reply With Quote
Old 10/07/2017, 12:10 AM   #5
kupadupapupa
Registered Member
 
Join Date: Nov 2012
Posts: 314
The ato is in the rear. The bags are brand new just got them in yesterday and also changed the filter floss. I'll angle the bags when i get home, right now they are laying flat on the bottom of each divider in the basket.


kupadupapupa is online now   Reply With Quote
Old 10/07/2017, 08:38 AM   #6
Ritten
Registered Member
 
Join Date: Feb 2004
Posts: 2,136
hanging the bags in the rack worked for me when I used them.


Ritten is offline   Reply With Quote
Old 10/07/2017, 01:06 PM   #7
cubsFAN
LET'S WIN TWO!!!
 
cubsFAN's Avatar
 
Join Date: Jan 2008
Location: South Lake Tahoe
Posts: 1,559
Quote:
Originally Posted by Ritten View Post
hanging the bags in the rack worked for me when I used them.
This. You need to use zip ties to hold the bags up. It solved my problem, but I had to sacrifice a shelf for it to work. I'm running 2 racks on an im25. They both have filter floss at the top. One has chemipure and the other purigen below the filter flows.


__________________
LETS GO CUBBIES!!!

Current Tank Info: 9 sunken ships, 3 treasure chests, and a skeleton rock band. yeah.
cubsFAN is online now   Reply With Quote
Old 10/07/2017, 07:42 PM   #8
kupadupapupa
Registered Member
 
Join Date: Nov 2012
Posts: 314
I repositioned the bags so the purigen is flat up against the wall of the basket and the chemi pure is vertical instead of horizontal basically unblocking the outflow of the media basket. It works good now so I'm still hoping the water exposure to the media is sufficient enough.


kupadupapupa is online now   Reply With Quote
Old 10/07/2017, 10:42 PM   #9
LQT
Registered Member
 
LQT's Avatar
 
Join Date: Feb 2003
Location: Fairfield, CT
Posts: 870
Keep the Purigen bag flat and the Chemipute bag hung with zip ties as stated before. That will eliminate any flow problems that you’re experiencing.


__________________
- Leon

Working on an upgrade: Deep Blue 57 Edge w/ ghost overflow, Kessil AP700 & H80, Eshopps R-200, Tunze DOC 9410, DC 1073.05, 2 x 6095, 3155, GEO 612 w/ SMC420, Apex Classic, PM2, ALD
LQT is online now   Reply With Quote
Old 10/07/2017, 10:43 PM   #10
kupadupapupa
Registered Member
 
Join Date: Nov 2012
Posts: 314
Ok I'll give it a shot.


kupadupapupa is online now   Reply With Quote
Old 10/10/2017, 04:41 AM   #11
woodguy
Registered Member
 
Join Date: Apr 2014
Posts: 126
watch overfeeding, the bags cant fix that, i run a 28 jbj, no inserts, just rubble rock and a chemi pure bag directly in the overflow, water is whistle clean, been running 10+ years this way


woodguy is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 04:40 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014