Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > EcoTech Marine
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 10/20/2017, 06:42 PM   #1
Joe0813
Registered Member
 
Joe0813's Avatar
 
Join Date: Mar 2011
Location: Boston strong
Posts: 2,101
Radion gen 2 issues

so I came home from work yesterday and 1 of my three radion gen 2 were out. unplugged it and plugged it back in, the light flickers and goes right out. so I switched the power supplies and switched the white box out with one of the other ones... same thing happen so that leads the only issue being the light itself. so I tried connecting it to ecosmart live, the light will connect no issues. While it is connected I unplugged it again and the light stays on but no fan. unplug it from my computer and the light goes right out. anyone have this happen?


__________________
Joe and Jenny

Current Tank Info: 180 reef
Joe0813 is offline   Reply With Quote
Old 10/22/2017, 05:16 PM   #2
Joe0813
Registered Member
 
Joe0813's Avatar
 
Join Date: Mar 2011
Location: Boston strong
Posts: 2,101
bump


__________________
Joe and Jenny

Current Tank Info: 180 reef
Joe0813 is offline   Reply With Quote
Old 10/23/2017, 06:48 PM   #3
Joe0813
Registered Member
 
Joe0813's Avatar
 
Join Date: Mar 2011
Location: Boston strong
Posts: 2,101
further diag to the light.... took it apart and unplugged the fan and it worked perfectly fine. so im assuming the fan is shorted out. ive been trying to find a Gen 2 fan and cant find one anywhere. does anyone know if the gen 3 will work?


__________________
Joe and Jenny

Current Tank Info: 180 reef
Joe0813 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:12 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014