Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > LPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 02/01/2010, 11:35 AM   #276
montepora
Member of NJRC
 
montepora's Avatar
 
Join Date: Jan 2002
Posts: 2,711
I am experiencing the same and I just did my first Interceptor treatment. I will report if the receding stops after 3 treatments.


__________________
The only easy day WAS yesterday.
montepora is offline   Reply With Quote
Old 02/02/2010, 10:14 AM   #277
7hogwarts
Registered Member
 
Join Date: Aug 2007
Posts: 129
Same here for loss on lps. I am planning on going to a fragswap in Chicago this weekend. Hopefully I can pick up some Intercepter there. Sara B. I know you're planning on being there and will talk with you in greater detail.


7hogwarts is offline   Reply With Quote
Old 02/02/2010, 12:54 PM   #278
las
Registered Member
 
las's Avatar
 
Join Date: Sep 2003
Location: chicago
Posts: 1,008
hogwarts,

Where's the frag swap?


las is offline   Reply With Quote
Old 02/07/2010, 09:39 PM   #279
montepora
Member of NJRC
 
montepora's Avatar
 
Join Date: Jan 2002
Posts: 2,711
Any update from those doing the interceptor treatment? I did my second treatment this past Friday and the acans looked okay (the die off seems to slow down) but my prize winning blastos are all getting worse.... there are white line between the polyps and the tissues are just melting away.

I tried dipping them in API Melafix, Revive and CoralRx and I did not see any improvements. I am not going to buy another LPS until I find out what is the cause of this... I am so upset at this point. When I went to my local LFS today to get the Revive, he is experiencing the same with his Aussie blastos.

I love my blastos.................


__________________
The only easy day WAS yesterday.
montepora is offline   Reply With Quote
Old 02/08/2010, 11:33 AM   #280
msman825
Registered Member
 
msman825's Avatar
 
Join Date: Feb 2006
Location: maine
Posts: 1,300
Quote:
Originally Posted by roblack View Post
Borrow a stray, feed it, get Interceptor, feed it again and go separate ways. Everyone wins! The Strays For Reefs Initiative.
lol, dont borrow one with the fancy little tag on the collar


__________________
MSMAN
msman825 is offline   Reply With Quote
Old 02/08/2010, 06:26 PM   #281
dn100
Registered Member
 
Join Date: Aug 2007
Posts: 20
I have had recession of enchinos and oxypora a few months ago , I read this thread found that there was a link to magnesium. Mag test was 1260 using salifert , even tried interceptor still recession. I increased the magnesium to 1400-1450 problem stopped in a week corals started growing new edges by week 2. Gonipora was also closed. A colony of cyphastrea almost completely wiped out . I went over to balling method to allow control of parameters , took a lot of magnesium to raise the level. Just a warning , when doing a water change check magnesium before adding new water to tank. Also noted that using salt free salt at 5mls of 25g/L solution colurs started improving. Current magensium usage on maily LPS mushroom system is 22 ml per day of 250g/L solution. My current theory LPS use far more magnesium than SPS and far more sensitive to low magnesium levels, they then become susceptable to infections. They become sick slowly , then as if they reach a level they start recessing. Since going over to balling method mainly to dose magnesium , corals have recovered, but they have less sweeper tentacles than before, hope this helps


dn100 is offline   Reply With Quote
Old 07/06/2010, 10:20 AM   #282
TampaSnooker
Registered Member
 
Join Date: Jul 2009
Location: Land O Lakes, FL
Posts: 1,385
For those who were doing 3 treatments to get the eggs, how long are you waiting in between doses? IE do you know how long before the eggs hatch?


__________________
With fronds like these, who needs anemones?
TampaSnooker is offline   Reply With Quote
Old 07/06/2010, 10:31 AM   #283
HorsePower
Moved On
 
Join Date: Jun 2010
Posts: 80
Im with dn on this make sure your magnesium is in check, and of course your other parameters.... I'd double check with a friends test kit to make sure they are giving you accurate readings...


HorsePower is offline   Reply With Quote
Old 11/11/2010, 04:47 PM   #284
bigevill1
Big and Evil
 
bigevill1's Avatar
 
Join Date: Apr 2003
Location: Schererville Indiana
Posts: 2,427
Blog Entries: 5
I have been losing acans and chalices for a few months now. I hope to start interceptor tomorrow if I can find some local. Like alot of people in this thread my SPS have been doing great and I can find any other cause.....


__________________
Evil will always win because Good is dumb.

Current Tank Info: 210 gal mixed reef
bigevill1 is offline   Reply With Quote
Old 05/04/2011, 02:25 PM   #285
impur
Registered Member
 
impur's Avatar
 
Join Date: Jul 2003
Location: Eugene, OR
Posts: 4,273
Any updates?

I've been removing receding acans and chalices, then dipping in a ziplock with interceptor for about 8 hours floating the ziplock in my sump. Seems to slow/stop the recession, but it picks back up in a month or so. I'm assuming eggs hatching is the cause.


__________________
Great spirits often encounter violent opposition from mediocre minds.

Current Tank Info: 75gal, 20gal sump, 6-54w T5 TEK
impur is offline   Reply With Quote
Old 05/04/2011, 02:28 PM   #286
bigevill1
Big and Evil
 
bigevill1's Avatar
 
Join Date: Apr 2003
Location: Schererville Indiana
Posts: 2,427
Blog Entries: 5
I ended up completely emptying out my tank and rehoming a few of my prized LPS. They began regrowing while I did my reset and are doing great now. I still dont have a clue what the problem was.


__________________
Evil will always win because Good is dumb.

Current Tank Info: 210 gal mixed reef
bigevill1 is offline   Reply With Quote
Old 05/04/2011, 02:39 PM   #287
impur
Registered Member
 
impur's Avatar
 
Join Date: Jul 2003
Location: Eugene, OR
Posts: 4,273
I'm contimplating getting a biocube or something just to house my acans so they can be in interceptor 24/7 for a week or 2.

I just moved all my chalices to my new tank last week. The first week went great, then over the weekend recession started on one side of all of them except my oregon mummy eye. Whats really odd is that the opposite side of the recession has exploded in growth, like its trying to outrun the recession. I get a new eye on each chalice every day, while the recession takes out an eye every 3 or 4 days.

My acans get the white line, but i don't see anything like it on my chalices. So frustrating.


__________________
Great spirits often encounter violent opposition from mediocre minds.

Current Tank Info: 75gal, 20gal sump, 6-54w T5 TEK
impur is offline   Reply With Quote
Old 12/11/2011, 08:41 PM   #288
cal_stir
Registered Member
 
Join Date: Jun 2009
Location: corunna,ontario,canada
Posts: 263
more updates please


cal_stir is online now   Reply With Quote
Old 01/20/2012, 10:31 AM   #289
rolyguy7
Registered Member
 
rolyguy7's Avatar
 
Join Date: Oct 2006
Location: Lake Mary, FL
Posts: 253
Any updates on this? I've had a few chalices and blastos starting to melt away as well. The skeleton looks pink under the tearing tissue in areas and white in others. I've seen it start at the edge on some chalices and in the middle of the polyp mouths on others. It just starts falling apart from there. I've been testing my water parameters with multiple test kits every other day for over a month. My alk is steady at 10.6 dkh, salinity 1.026, Amonia 0, nitrate 5ppm, nitrite 0, PH 7.95-8.15, calcium 420ppm, Mag 1520ppm, Phosphate .4ppm. I've been running gfo and started dosing vodka to get my PO4 down but it won't get any lower yet. This system has been running for 7 years now. A friend thinks I may be having rock leaching PO4. I don't know if PO4 is the problem or if it's bacterial. Been fighting this since December. I've lost a few very expensive colonies. I'm thinking of trying the Intercerptor. Any thoughts?

Thanks...


__________________
rolyguy7

Current Tank Info: Main display tank - Oceanic 175Gal Bowfront - AI Sol Blues x 3 - Aqueon Sump with Refugium - Octopus Pro 250 - 300lbs Fiji LR - 200lb Sandbed, two Tunze 6065 for flow, Mag 18 return, Sulfur Denitrator
rolyguy7 is offline   Reply With Quote
Old 01/20/2012, 01:42 PM   #290
rolyguy7
Registered Member
 
rolyguy7's Avatar
 
Join Date: Oct 2006
Location: Lake Mary, FL
Posts: 253
Quote:
Originally Posted by rolyguy7 View Post
Any updates on this? I've had a few chalices and blastos starting to melt away as well. The skeleton looks pink under the tearing tissue in areas and white in others. I've seen it start at the edge on some chalices and in the middle of the polyp mouths on others. It just starts falling apart from there. I've been testing my water parameters with multiple test kits every other day for over a month. My alk is steady at 10.6 dkh, salinity 1.026, Amonia 0, nitrate 5ppm, nitrite 0, PH 7.95-8.15, calcium 420ppm, Mag 1520ppm, Phosphate .4ppm. I've been running gfo and started dosing vodka to get my PO4 down but it won't get any lower yet. This system has been running for 7 years now. A friend thinks I may be having rock leaching PO4. I don't know if PO4 is the problem or if it's bacterial. Been fighting this since December. I've lost a few very expensive colonies. I'm thinking of trying the Intercerptor. Any thoughts?

Thanks...
Here's a few shots of one of the pieces.





Anyone seen anything like this before?


__________________
rolyguy7

Current Tank Info: Main display tank - Oceanic 175Gal Bowfront - AI Sol Blues x 3 - Aqueon Sump with Refugium - Octopus Pro 250 - 300lbs Fiji LR - 200lb Sandbed, two Tunze 6065 for flow, Mag 18 return, Sulfur Denitrator
rolyguy7 is offline   Reply With Quote
Old 01/20/2012, 04:12 PM   #291
impur
Registered Member
 
impur's Avatar
 
Join Date: Jul 2003
Location: Eugene, OR
Posts: 4,273
I really wish I had an answer for you. Unfortunately i'm in the process of watching my last 3 acan colonies die away due to this, but my chalices have all stopped and recovered. I don't understand it.


__________________
Great spirits often encounter violent opposition from mediocre minds.

Current Tank Info: 75gal, 20gal sump, 6-54w T5 TEK
impur is offline   Reply With Quote
Old 01/24/2012, 01:08 PM   #292
rolyguy7
Registered Member
 
rolyguy7's Avatar
 
Join Date: Oct 2006
Location: Lake Mary, FL
Posts: 253
Quote:
Originally Posted by impur View Post
I really wish I had an answer for you. Unfortunately i'm in the process of watching my last 3 acan colonies die away due to this, but my chalices have all stopped and recovered. I don't understand it.
Have you had any alk spikes? I'm not sure what the problem has been on my setup yet but I've been doing a lot of research and been talking to a few guys that sell coral and maintain very large tanks. They believe alk spikes can cause this type of damage on lps. Mainly chalices and blastos have been affected. Softies, zoas, acans, favias and Montiporas all have been doing well and have shown no problems. However, I have only a few favias and acans so perhaps the few that I have dealt with the high alk ok. I mainly have large numbers of chalices, blastos, monti's and zoas. Most of my chalices are ok but I have lost a few colonies due to this. I've lost a few blasto colonies as well.

They recommended to keep alk at 8-9dkh. They said in their experience some chalices and blastos don't do well with high alk and start to lose their tissue. I was running mine between 10-12dkh. I've since lowered it to 8-9dkh and things so far appear to have stabilized. It's been a few weeks now, lets see if things continue to do in the coming weeks.

Thanks...


__________________
rolyguy7

Current Tank Info: Main display tank - Oceanic 175Gal Bowfront - AI Sol Blues x 3 - Aqueon Sump with Refugium - Octopus Pro 250 - 300lbs Fiji LR - 200lb Sandbed, two Tunze 6065 for flow, Mag 18 return, Sulfur Denitrator

Last edited by rolyguy7; 01/24/2012 at 01:21 PM.
rolyguy7 is offline   Reply With Quote
Old 01/25/2012, 10:41 AM   #293
impur
Registered Member
 
impur's Avatar
 
Join Date: Jul 2003
Location: Eugene, OR
Posts: 4,273
No, i have always ran my alk 8-9dKH. I run a Bubble Magus triple doser so my params are all steady. I have 2 chalices that have the pink skeleton, but both are now regrowing over the pink area. But my acans with pink skeleton are losing flesh very quickly.

My only thought is my mag since its up around 1500ppm. I don't dose mag, I think its high in my salt mix and I do weekly WCs.


__________________
Great spirits often encounter violent opposition from mediocre minds.

Current Tank Info: 75gal, 20gal sump, 6-54w T5 TEK
impur is offline   Reply With Quote
Old 02/01/2012, 12:40 PM   #294
Dung MVP
Registered Member
 
Join Date: Mar 2011
Posts: 31
I just have bought 2 chalices again since 1 nice purple chalice has died. Hope it's ok this time.


Dung MVP is offline   Reply With Quote
Old 02/12/2012, 01:52 PM   #295
TonyHNYC
Registered Member
 
Join Date: Apr 2001
Location: Queens, NYC
Posts: 307
I've been battling with Acan recession for over 2 years now and gave in last year looking around for Interceptor.

It seems that the recession ONLY occurs with my Aussie colonies. I had ZERO luck in getting Interceptor and I dont want to rely on this source that's such a PITA to get.

I am having an Acan now going through the recesssion. Visually, I dont see any bugs. My water parameter seems fine since I know that all of my other corals are doing well...... My next approach is testing a new salt mix (ESV brand). At the moment, I am really running out of patience with them and I've since stopped buying any Acans until I have a viable solution.

I had one acan that started receding a year ago. I dipped it in almost every single branded dips you can find in the market (melafix, Tropic Marine...etc etc). While it did stopped the recession, the Acan has never fully recovered...Ever since them, I has not grown and seems to be stunted.

So at the moment, I am kind of ****ed off at Acans. And if I ever do come across a solution that I can clearly show, I would love to share it with everyone. In the mean time, after keeping reef tanks for over 10 years, it is still a continuous learning experience for me...


TonyHNYC is offline   Reply With Quote
Old 04/08/2012, 05:46 PM   #296
quest4JC
Registered Member
 
quest4JC's Avatar
 
Join Date: Feb 2003
Location: West Covina, California
Posts: 246
Wow! This thread has been going on for a while. I'm thankful for all that documented their experience.

I currently have a mummy eye chalice that that has had its skeleton showing more each day and all parameters are stable. It's looking like interceptor is the answer.

Has anyone found an over the counter alternative? I don't own a dog :-(


__________________
Patience is a virtue, see it's not meant to hurt you, but to get you to advance.

Current Tank Info: 135 Gallon, Wet Dry filter no bio balls, BM NAC7 skimmer, Tunze Osmolator ATF, 3 inch sand bed, 125 pounds live rock, 2xHydor 1050, 2 Hydor 7 w/wave controller, 1 lonely lunare wrasse
quest4JC is offline   Reply With Quote
Old 10/14/2012, 07:39 PM   #297
nanomarine
Registered Member
 
nanomarine's Avatar
 
Join Date: Nov 2009
Location: bay area, ca
Posts: 266
I've lost 3 small chalice and a favia frag before I stumble across this thread. All my sps were unaffected. I tried the interceptor and it worked. Dose 2 times just to be sure.
Thanks sooo much for this information.


nanomarine is online now   Reply With Quote
Old 08/02/2017, 04:55 AM   #298
Duronakus
Registered Member
 
Join Date: Jan 2014
Posts: 16
Sorry to bring this thread back from the dead but I'm having the same issues today tried all dips on acans , waterchanges , whilst living in the uk I can't get interceptor, the active ingredient appears to be praziquantel which is basically prazipro, could I dose this instead ?


Duronakus is offline   Reply With Quote
Old 10/30/2017, 11:34 AM   #299
rajilnaja
Registered Member
 
Join Date: Dec 2007
Location: Greenwood, IN
Posts: 118
Another necro bump for this thread, but I seem to be currently having the same issue. Will be trying the interceptor treatment here in the next couple days.


rajilnaja is offline   Reply With Quote
Old 11/17/2017, 11:09 PM   #300
Reefer40b
Registered Member
 
Reefer40b's Avatar
 
Join Date: Sep 2016
Location: Fort Collins, CO
Posts: 239
Quote:
Originally Posted by Duronakus View Post
Sorry to bring this thread back from the dead but I'm having the same issues today tried all dips on acans , waterchanges , whilst living in the uk I can't get interceptor, the active ingredient appears to be praziquantel which is basically prazipro, could I dose this instead ?
thats only one of the active ingredients, I believe the more important one is milbemycin oxime.


__________________
Upgrade in progress... 180gal build custom stand
http://www.reefcentral.com/forums/showthread.php?t=2644285

Current Tank: 40b with 20 long sump, Mixed reef, Photon V2 32in

Current Tank Info: 40b with 20g sump mixed reef tank, Reefbreeder photon V2 32
Reefer40b is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:41 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014