Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 01/01/2018, 11:59 PM   #1
reefhappier
Registered Member
 
Join Date: Apr 2013
Posts: 4
Tunze Osmolator issue

My ato pump today started up as usual but made a winding down sound and then quick pumping. I picked up the pump and felt it vibrating but it just seemed frozen

Unplugged the controller and plugged it back in and it beeps then flashes all lights. Goes green for 5 seconds or so, beeps again with all leds on, goes green for 5 seconds or so, etc. All while not pumping any water

Help is appreciated!


reefhappier is offline   Reply With Quote
Old 01/02/2018, 12:00 AM   #2
reefhappier
Registered Member
 
Join Date: Apr 2013
Posts: 4
*winding down sound and then QUIT pumping


reefhappier is offline   Reply With Quote
Old 01/02/2018, 11:04 AM   #3
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,098
It sounds like a dead pump, if the controller stops that behavior when the pump is disconnected, the pump is definitely dead.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 01/02/2018, 04:52 PM   #4
reefhappier
Registered Member
 
Join Date: Apr 2013
Posts: 4
I unplugged the pump and plugged the controller back in. Controller yellow light came on steady with no beeping. Then the green light flashed on for 2 or 3 seconds and went away while yellow light stayed constant.

Sound like controllers fine but pump is bad?


reefhappier is offline   Reply With Quote
Old 01/03/2018, 08:21 AM   #5
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,098
Yes, the pumps generally last 2-3 years, they do have a 2 year warranty.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 01/03/2018, 09:02 AM   #6
reefhappier
Registered Member
 
Join Date: Apr 2013
Posts: 4
Thank you for your help!


reefhappier is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 06:02 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014