Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 05/01/2017, 09:00 PM   #3601
ReefCowboy
Registered Member
 
ReefCowboy's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 1,739
Quote:
Originally Posted by LQT View Post
Dave does some incredible work for a small independent operation. That specific light was made for the member "markalot" over on Nano - Reef for his 150 gallon all SPS tank. If I were you, for your SCA 150, I'd go with a retrofitted 8 bulb Sunpower fixture so that you can have 2 T5 bulbs, a row of arrays, 2 T5 bulbs, a row of arrays, and then 2 more T5 bulbs. That'd be my dream setup!
Good idea. Im def going to look into this...thank you for the tip LQT


__________________
Rimless 150 Gal Sps System: Giesemann Spectra/New Apex/2x MP40qd's+ 2x Gyre XF250's/Cor20/Custom Stand, Sump and Algae Scrubber/2x DOS dosing/Skimz Octa 205i Skimmer
ReefCowboy is offline   Reply With Quote
Old 05/01/2017, 09:49 PM   #3602
ClownsRCoo
Registered Member
 
Join Date: Oct 2013
Location: Houston, Tx
Posts: 814
Too much cooling isn't good for par output either. There is a nice balance. I believe BRS did a video on that and I've seen people adjust fan speeds and measure par effects and par drops if temps fall too much and it doesn't have to be a big drop either.


Sent from my iPhone using Tapatalk


__________________
PlanetAquariums 171g (60x30x22) - RoyalExclusiv Dreambox - Bubble King Double Cone 200
**Total system volume - 225g**
ClownsRCoo is offline   Reply With Quote
Old 05/06/2017, 12:52 AM   #3603
theshaman
Registered Member
 
Join Date: Sep 2004
Posts: 520
Hi reefcentral! So I've been using my powermodule for about a 2 months now and finally got around to making my own settings to my liking. This light is amazing. I love everything about it. The leds put out a really nice color and shimmer. The t5s ramping up and down is also bad *** The customization of intensity, color, schedule is awesome too. This has to be my favorite light so far.


theshaman is offline   Reply With Quote
Old 05/06/2017, 09:40 AM   #3604
Nam Nguyen
Registered Member
 
Join Date: Dec 2009
Posts: 148
Quote:
Originally Posted by theshaman View Post
Hi reefcentral! So I've been using my powermodule for about a 2 months now and finally got around to making my own settings to my liking. This light is amazing. I love everything about it. The leds put out a really nice color and shimmer. The t5s ramping up and down is also bad *** The customization of intensity, color, schedule is awesome too. This has to be my favorite light so far.


Can you plz share the schedule? If so plz pm me
Thanks


Sent from my iPhone using Tapatalk


Nam Nguyen is online now   Reply With Quote
Old 05/06/2017, 05:15 PM   #3605
theshaman
Registered Member
 
Join Date: Sep 2004
Posts: 520
NamNguyen,
What light do you have? Mine is the 36 inch 4 t5 and 2 led powermodule.


theshaman is offline   Reply With Quote
Old 05/06/2017, 05:16 PM   #3606
Nam Nguyen
Registered Member
 
Join Date: Dec 2009
Posts: 148
My 48"3 led


Sent from my iPhone using Tapatalk


Nam Nguyen is online now   Reply With Quote
Old 05/06/2017, 05:16 PM   #3607
Nam Nguyen
Registered Member
 
Join Date: Dec 2009
Posts: 148
8 bulb



Sent from my iPhone using Tapatalk


Nam Nguyen is online now   Reply With Quote
Old 05/06/2017, 10:19 PM   #3608
theshaman
Registered Member
 
Join Date: Sep 2004
Posts: 520
NamNguyen,
Are you just running it with the default schedule? I used that template and cut back the amount of time the t5s are running. I don't have my t5s come in till 11 and peak at 100% from 12-4 then ramp down to 0% by 5pm.
I have my leds start at 7am and peak at 50% by 10am-8pm and ramp down to 0% by 11pm.
The day preview will help a lot when messing with the schedule and intensity. I was getting a lot of algae when I was running the default schedule.
What I did for my led setting was to click a point in the time slot and select a one of the color setting for the leds on the right side. I think I selected custom 2 for my channel 1 and aqua blue for my channel 2


theshaman is offline   Reply With Quote
Old 05/10/2017, 02:20 PM   #3609
FernandesReef
Registered Member
 
FernandesReef's Avatar
 
Join Date: Apr 2017
Posts: 28
Z


Sent from my iPhone using Tapatalk


FernandesReef is offline   Reply With Quote
Old 05/16/2017, 03:24 AM   #3610
mike810
Registered Member
 
Join Date: Feb 2010
Location: Huntington Beach
Posts: 2,222
So if you guys ramp the T5 up and down, what is the expected bulb life vs no ramping of the T5? How long are you guys running the lights at peak intensity, T5 and LED? How long for ramp up of T5 and LED? Thanks.


mike810 is offline   Reply With Quote
Old 05/16/2017, 12:28 PM   #3611
theshaman
Registered Member
 
Join Date: Sep 2004
Posts: 520
Mike810,
I have my t5s on for 8 hours from 1000-1800.
So it's a two ramp to 100% and runs like that till 1600
Then a two hour ramp down to 0% by 1800

I have my leds start at 700 with a three hour ramp till it
Is at 60% then it runs like that till 1900
And a four ramp down to 0%


theshaman is offline   Reply With Quote
Old 05/16/2017, 03:15 PM   #3612
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 159
Hello ReefCentral Powermodule users

I wanted to introduce myself and let you know that we (ATI North America) are here to help answer any questions we can. However if you have a specific need about your fixture, please contact us directly using our contact form (see link below) so we can get a support ticket started and give you personalized one on one support. Also, it was stated our phone number is not on the site, itís in the lower left corner, or simply: (303) 459-2119.

http://atinorthamerica.com/contact.php


Keith@ ATI NA is online now   Reply With Quote
Old 05/16/2017, 03:16 PM   #3613
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 159
A couple quick notes to address some re-occurring comments that have come up:

Acrylic Shield Use
It should always be used. No exceptions. Any additional output you may get by removing the shield will be very short lived since the reflector material will quickly degrade with the salt exposure. Also removing the shield exposes the electronical components of the fixture to additional moisture and salt which can cause them to fail prematurely causing even bigger problems.

Sharing Programs
Using somebody else’s program can cause problems unless you have the exact same size fixture. For example, attempting to put a 48" fixtures program into a 24" fixture without modification will cause the 24” to stop work correctly. If you want to use somebody else’s program, please first open it Light Studio only and modify it to work with your fixture (the number of spots of your fixture must match the number of spots in the program) before attempting to upload the new program to your fixture.


Keith@ ATI NA is online now   Reply With Quote
Old 05/16/2017, 03:52 PM   #3614
theshaman
Registered Member
 
Join Date: Sep 2004
Posts: 520
[email protected] NA,
I have a question about my led strip. Is this the latest one with the violet led?


Attached Images
File Type: jpg IMG_2015.jpg (37.2 KB, 65 views)
theshaman is offline   Reply With Quote
Old 05/16/2017, 04:36 PM   #3615
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 159
Quote:
Originally Posted by theshaman View Post
[email protected] NA,
I have a question about my led strip. Is this the latest one with the violet led?
Hello theshaman!

You have the current version available in North America. The German version you may have heard about is not yet available in North America (which lacks red, so its very obvious which you have).

Cheers


Keith@ ATI NA is online now   Reply With Quote
Old 05/16/2017, 10:01 PM   #3616
ReefCowboy
Registered Member
 
ReefCowboy's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 1,739
Keith @ ATI NA,
Thank you for all help posting here!


__________________
Rimless 150 Gal Sps System: Giesemann Spectra/New Apex/2x MP40qd's+ 2x Gyre XF250's/Cor20/Custom Stand, Sump and Algae Scrubber/2x DOS dosing/Skimz Octa 205i Skimmer
ReefCowboy is offline   Reply With Quote
Old 05/17/2017, 11:20 AM   #3617
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 159
It appears I have done something inappropriate (however no mod told me so?) here is another attempt to send my first post without a link to the ATI support site.


Hello ReefCentral Powermodule users

I wanted to introduce myself and let you know that we (ATI North America) are here to help answer any questions we can. However if you have a specific need about your fixture, please contact us directly using our contact form (see link below) so we can get a support ticket started and give you personalized one on one support. Also, it was stated our phone number is not on the site, it’s in the lower left corner, or simply: (303) 459-2119.


__________________
Keith - ATI North America
I seem to not get notifications ever time from RC, if you do not hear back please email us.
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/co

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is online now   Reply With Quote
Old 05/17/2017, 12:19 PM   #3618
ClownsRCoo
Registered Member
 
Join Date: Oct 2013
Location: Houston, Tx
Posts: 814
When will the new models make it to the US and what are some differences in these models over the current ones?


Sent from my iPhone using Tapatalk


__________________
PlanetAquariums 171g (60x30x22) - RoyalExclusiv Dreambox - Bubble King Double Cone 200
**Total system volume - 225g**
ClownsRCoo is offline   Reply With Quote
Old 05/17/2017, 01:51 PM   #3619
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 159
Quote:
Originally Posted by rtparty View Post
At the price they demand, I wouldn't touch one right now. The issues shouldn't even be there IMO. There will always be lemons here and there but we see too many reports of the same issues and the same outcome. Failed ballasts, flickering LEDs, fans not working properly. Then no support to fix them.

The unit I used to have had flickering LEDs from day one. ATI didn't have any idea how to fix it or what it was. I stumbled across the fix and it fixed about a dozen others that contacted me. Sadly, I don't remember the fix in its entirety and I'm not sure it would work on the newer units. I was told the part responsible for the flickering LEDs had been replaced and fixed. That doesn't look to be true
It is true that the original version of the LED PM from around 2013 did have some issues with LED flickering, but rest assured this problem has been fixed and has not been an issue for the newer versions of the fixture.

Quote:
Originally Posted by ClownsRCoo View Post
When will the new models make it to the US and what are some differences in these models over the current ones?
A release date is still to be determined, but as soon as we know more we will certainly let everybody know. What I do know is that ATI Germany will be offering this new version in black and white in addition to the current silver colored body. At least to start we will probably only stock one color in North America and offer the other 2 colors as special orders. Which color would you all like to see first?


__________________
Keith - ATI North America
I seem to not get notifications ever time from RC, if you do not hear back please email us.
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/co

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is online now   Reply With Quote
Old 05/17/2017, 02:13 PM   #3620
theshaman
Registered Member
 
Join Date: Sep 2004
Posts: 520
It's nice to have an active ATI Rep on this forum.
Thanks [email protected] NA


theshaman is offline   Reply With Quote
Old 05/17/2017, 02:23 PM   #3621
robert s b.
Registered Member
 
robert s b.'s Avatar
 
Join Date: Nov 2004
Location: Elk Grove, Ca.
Posts: 1,892
When will we see a Wi-Fi module for the Hybrids?

Sent from my SM-G955U using Tapatalk


__________________
Robert

Current Tank Info: 300G DD, Edge 80g Frag Tank
robert s b. is online now   Reply With Quote
Old 05/17/2017, 02:29 PM   #3622
ClownsRCoo
Registered Member
 
Join Date: Oct 2013
Location: Houston, Tx
Posts: 814
I'd like to have the white one personally


Sent from my iPhone using Tapatalk


__________________
PlanetAquariums 171g (60x30x22) - RoyalExclusiv Dreambox - Bubble King Double Cone 200
**Total system volume - 225g**
ClownsRCoo is offline   Reply With Quote
Old 05/17/2017, 02:32 PM   #3623
ClownsRCoo
Registered Member
 
Join Date: Oct 2013
Location: Houston, Tx
Posts: 814
Also are their plans to make a MAC version of your software if wi-fi or Bluetooth is not in the works?


Sent from my iPhone using Tapatalk


__________________
PlanetAquariums 171g (60x30x22) - RoyalExclusiv Dreambox - Bubble King Double Cone 200
**Total system volume - 225g**
ClownsRCoo is offline   Reply With Quote
Old 05/18/2017, 02:01 AM   #3624
mike810
Registered Member
 
Join Date: Feb 2010
Location: Huntington Beach
Posts: 2,222
Is the new fixture basically the same as the current hybrid PM with updated leds? If so, will there be an option to update the LED's ourselves? I second the question regarding wifi and a fix for the clock resetting during power outages.


mike810 is offline   Reply With Quote
Old 05/18/2017, 06:24 AM   #3625
Spenc3r
Registered Member
 
Join Date: May 2017
Location: Netherlands
Posts: 5
I'm using a 8x39watt with 2 led modules. But when i tried to make a schedule (bought the lamp from somebody who quit) ati light studio said that i have 3 led modules and couldn't save my schedule. After adding a led-module i can save, but the lamp doesn't take over the schedule and is giving strange colors. After taking out the electro plug and power up and set the time, everything looks normal.

Anybody tips?


Spenc3r is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 11:56 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.