Reef Central Online Community
Tunze USA

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/12/2017, 08:37 PM   #3551
ReefCowboy
Registered Member
 
ReefCowboy's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 1,739
Quote:
Originally Posted by rtparty View Post
I don't know everything Dave can do but I've heard nothing but praise for his work. His website has a lot on it and I know he responds well. I think he can do just about any color you want for a price. Might be a great option for you
Great info, thank you for the heads up. I will check into that. I was very close to getting the powermodule, but its out of the question now.


__________________
Rimless 150 Gal Sps System: Giesemann Spectra/New Apex/2x MP40qd's+ 2x Gyre XF250's/Cor20/Custom Stand, Sump and Algae Scrubber/2x DOS dosing/Skimz Octa 205i Skimmer
ReefCowboy is offline   Reply With Quote
Old 02/16/2017, 06:19 PM   #3552
TonyB13
Registered Member
 
TonyB13's Avatar
 
Join Date: Aug 2015
Location: Sterling VA
Posts: 118
Thumbs down

Quote:
Originally Posted by TonyB13 View Post
Not really it needed to be updated and after the update you can't make adjustments to the time from the computer you have manually input time Keith is going to talk to the engineering and try to find out what is going on

Sent from my SM-N900T using Tapatalk
So ATI cant seem to fix the issue with the time set from the computer, so I paid 2k for each fixture and i have to get on my hands and knees and get my GF to get on the other unit and do it at the same time to set the clock on my lights just unsat. So waited for keith to get the fix which never happened and now i am being ignored. But BRS is awesome they will take it back and I will buy the giessman auroras instead.
I have to take it in the shorts for getting them packaged up since i threw the boxes away but i dont see that I have any other choice if they cant take care of a minor issue like this what if i have a real problem.


TonyB13 is offline   Reply With Quote
Old 02/16/2017, 08:03 PM   #3553
rtparty
Raise The Reef!
 
rtparty's Avatar
 
Join Date: Oct 2008
Location: Utah
Posts: 7,496
Quote:
Originally Posted by TonyB13 View Post
So ATI cant seem to fix the issue with the time set from the computer, so I paid 2k for each fixture and i have to get on my hands and knees and get my GF to get on the other unit and do it at the same time to set the clock on my lights just unsat. So waited for keith to get the fix which never happened and now i am being ignored. But BRS is awesome they will take it back and I will buy the giessman auroras instead.
I have to take it in the shorts for getting them packaged up since i threw the boxes away but i dont see that I have any other choice if they cant take care of a minor issue like this what if i have a real problem.
This is too bad. Not sure what's going on but ATI seems to be seriously lacking in the CS as of late


__________________
Ryan

Click on my user name and check out my homepage!

Current Tank Info: 50g Cadlights/Giesemann Spectra (250w Radium, 2 ATI Blue Plus, 2 ATI Actinic)/2 x Vortech MP10wQD/Skimz SN123/Eheim Compact 3000+
rtparty is offline   Reply With Quote
Old 02/18/2017, 01:41 AM   #3554
mike810
Registered Member
 
Join Date: Feb 2010
Location: Huntington Beach
Posts: 2,222
I had the same issue with the time resetting every time there was a power outage when the lights were set up. I'm sitting idle waiting for my 360g to be built and was hoping there would've been some update for it by now since my old tank has been offline for almost a year now.

Luckily, I have not had any major problems with the PMs except for a minor problem. I have two 48" PMs and one of the blue leds on one of the fixture seems to be a bit dimmer than the other 7 clusters. Not worth the trouble of contacting ATI for it.


mike810 is offline   Reply With Quote
Old 02/24/2017, 02:11 PM   #3555
TonyB13
Registered Member
 
TonyB13's Avatar
 
Join Date: Aug 2015
Location: Sterling VA
Posts: 118
So i had the fortune or misfortune to try both ati hybrid and giesmann aurora.
So i bought two 48 inch ati*8 bulb hybrids, and on one of the lights the time would not updated from the computer and I had to manually set the clock, so I called ati and after they updated the system, both light fixtures stopped working from the computer. Nothing wrong besides the fact*that the time would not updated. I was assured that within a week i would have a fix, which didn't happen. So talked to brs and decided to return the atis and get giesmann aurora. Just got the giessmans up last night. At first glance way less light but i haven't finished adjusting them. I am really disgusted with the price that I payed for these lights and the fact that instructions are reallynonexistent. The big reason for returning the atis was if they couldn't fix something so minor what if i had*a really big issue later. I am not sure im going to be happy with the amount of light coming out of giessmans but i will update asap. Being able to set up light from my phone is a pretty nice feature. The ati advertise that it does cloud cover it does not. As for the fixtures both are very nice the giessmans seem a little more sturdy but i was happy with*my atis wish they would have been able to fix my little issue and given me thewarm and fuzzies. Brs was wonderful through this whole ordeal as always.

Sent from my SM-N900T using Tapatalk


TonyB13 is offline   Reply With Quote
Old 02/24/2017, 03:10 PM   #3556
rtparty
Raise The Reef!
 
rtparty's Avatar
 
Join Date: Oct 2008
Location: Utah
Posts: 7,496
Quote:
Originally Posted by TonyB13 View Post
So i had the fortune or misfortune to try both ati hybrid and giesmann aurora.
So i bought two 48 inch ati*8 bulb hybrids, and on one of the lights the time would not updated from the computer and I had to manually set the clock, so I called ati and after they updated the system, both light fixtures stopped working from the computer. Nothing wrong besides the fact*that the time would not updated. I was assured that within a week i would have a fix, which didn't happen. So talked to brs and decided to return the atis and get giesmann aurora. Just got the giessmans up last night. At first glance way less light but i haven't finished adjusting them. I am really disgusted with the price that I payed for these lights and the fact that instructions are reallynonexistent. The big reason for returning the atis was if they couldn't fix something so minor what if i had*a really big issue later. I am not sure im going to be happy with the amount of light coming out of giessmans but i will update asap. Being able to set up light from my phone is a pretty nice feature. The ati advertise that it does cloud cover it does not. As for the fixtures both are very nice the giessmans seem a little more sturdy but i was happy with*my atis wish they would have been able to fix my little issue and given me thewarm and fuzzies. Brs was wonderful through this whole ordeal as always.

Sent from my SM-N900T using Tapatalk
It's an odd situation for sure. I wonder why they didn't try just sending you new control boxes and see if that solved the issue(s). The ATI's put out a ton of light and I loved mine. I just never felt the price was justified though. A regular Sunpower with a couple mods will "do" the same thing.

I love Giesemann when it comes to their MH and design. Their T5s have always been a disappointment IMO.


__________________
Ryan

Click on my user name and check out my homepage!

Current Tank Info: 50g Cadlights/Giesemann Spectra (250w Radium, 2 ATI Blue Plus, 2 ATI Actinic)/2 x Vortech MP10wQD/Skimz SN123/Eheim Compact 3000+
rtparty is offline   Reply With Quote
Old 02/24/2017, 05:41 PM   #3557
TonyB13
Registered Member
 
TonyB13's Avatar
 
Join Date: Aug 2015
Location: Sterling VA
Posts: 118
They offered to send me some part to change. and he could not insure me that it would fix the issue. I am also thinking that the ati was netter

Sent from my SM-N900T using Tapatalk


TonyB13 is offline   Reply With Quote
Old 02/28/2017, 02:41 PM   #3558
sixpackgarage
reef mechanic
 
sixpackgarage's Avatar
 
Join Date: Jun 2015
Location: Phoenix, AZ
Posts: 820
Quote:
Originally Posted by jchap View Post
I'm going to make the jump from (2) Kessil 360's to a PM, but need some advice on the specific PM model.

I've got a 36x24x16 tank with mainly SPS. I'm planning on getting the 36" PM model, but am wondering if the 4 bulb will be enough or if I need to spend the extra cash for the 8 bulb? I'm thinking the 4 bulb may be adequate speaking the tank is only 16" deep.

Any advice will be much appreciated!!


I'd do 24" 6 bulb straight t5 and keep the Kessils on the ends


Sent from my iPhone using Tapatalk


__________________
my build:
http://www.reefcentral.com/forums/showthread.php?t=2512689
my fuge thread:
http://reefcentral.com/forums/showthread.php?t=2523500

Current Tank Info: DSA NEO 65G reef powered by Kessil
sixpackgarage is offline   Reply With Quote
Old 03/02/2017, 12:01 PM   #3559
125mph
Registered Member
 
125mph's Avatar
 
Join Date: Apr 2011
Location: San Diego, CA
Posts: 1,425
Quote:
Originally Posted by TonyB13 View Post
Just got the giessmans up last night. At first glance way less light but i haven't finished adjusting them. I am really disgusted with the price that I payed for these lights and the fact that instructions are reallynonexistent. The big reason for returning the atis was if they couldn't fix something so minor what if i had*a really big issue later. I am not sure im going to be happy with the amount of light coming out of giessmans but i will update asap.

Sent from my SM-N900T using Tapatalk
Can you give an update on the aurora? I'm about to purchase a 60" aurora this weekend.. How much less light is it really? Are you able to get good par for SPS from the auroras?


__________________
180G Rimless Starphire 72x24x24 (Miracles)
3 x Ecotech XR15w G4 Pro | T5 x 4 | 2 x Mp40wQD
GEO 612 Cal Reactor | Vertex Omega 150 Skimmer | Chaeto Reactor
Synergy Reef CL44 Sump | Neptune Apex
125mph is offline   Reply With Quote
Old 03/02/2017, 04:38 PM   #3560
TonyB13
Registered Member
 
TonyB13's Avatar
 
Join Date: Aug 2015
Location: Sterling VA
Posts: 118
You get plenty of light but if you want to sit on your couch and look at your beautiful tank the leds are blindig. Second bigger issue is if for whatever reason the Bluetooth fails you aint duin nutin. The atis only issue is that it wont set the clock from my computer the light even full blast with 8 bulbs is still pleasant to look at

Sent from my SM-N900T using Tapatalk


TonyB13 is offline   Reply With Quote
Old 03/02/2017, 04:41 PM   #3561
TonyB13
Registered Member
 
TonyB13's Avatar
 
Join Date: Aug 2015
Location: Sterling VA
Posts: 118
Quote:
Originally Posted by 125mph View Post
Can you give an update on the aurora? I'm about to purchase a 60" aurora this weekend.. How much less light is it really? Are you able to get good par for SPS from the auroras?
Long story short I had the atis packaged up for Return then the giessmans started acting up, this was on one unit only, wouldn't communicate with app and then it was strobing evrey time it went down a Notch in dimming

Sent from my SM-N900T using Tapatalk


TonyB13 is offline   Reply With Quote
Old 03/02/2017, 09:37 PM   #3562
ReefCowboy
Registered Member
 
ReefCowboy's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 1,739
Quote:
Originally Posted by TonyB13 View Post
Long story short I had the atis packaged up for Return then the giessmans started acting up, this was on one unit only, wouldn't communicate with app and then it was strobing evrey time it went down a Notch in dimming

Sent from my SM-N900T using Tapatalk
Man that sucks. I feel bad for your bad experience with hybrid fixtures so far!
So you are keeping the ATI's? Im sure the clock issue can be repaired.


__________________
Rimless 150 Gal Sps System: Giesemann Spectra/New Apex/2x MP40qd's+ 2x Gyre XF250's/Cor20/Custom Stand, Sump and Algae Scrubber/2x DOS dosing/Skimz Octa 205i Skimmer
ReefCowboy is offline   Reply With Quote
Old 03/03/2017, 06:46 AM   #3563
allrover75
Registered Member
 
Join Date: Oct 2015
Posts: 3
Hey ATI hybrid users.

I recently upgraded my tank, and moved my corals over from being under Radion LEDs to an ATI hybrid. Now i also changed a number of other things at the same time, so what follows isnt necessarily down to the change in lighting, but I am pursuing all avenues.

Many of my hard corals have been slowly bleaching since the move...some seem fine (my stylophoras in particular), some of my acropora have faded colour and minimal polyp extension, and some such as a hystrix colony have bleached completely to white.

As there are no recommended settings for the hybrid, Ive had to guess at how to set it up. Intensity wise its probably ok....I can measure PAR and adjust accordingly.

It the blend of led and t5, and the colour spectrums i need suggestions on.

1 - how does everyone balance the t5s and leds? Same intensity for both, more t5 and less led, or the opposite?
2 - what is a good safe colour spectrum to set my leds to through the day?
3 - I have the following bulbs in, could the mix be a problem, and can anyone suggest how i could change it for the better?
2 x aquablue special
1 x Blue plus
1 x Purple plus

Thanks for any advice and experience you can share.

Chris


Sent from my SM-T810 using Tapatalk


allrover75 is offline   Reply With Quote
Old 03/03/2017, 08:28 AM   #3564
rtparty
Raise The Reef!
 
rtparty's Avatar
 
Join Date: Oct 2008
Location: Utah
Posts: 7,496
Quote:
Originally Posted by allrover75 View Post
Hey ATI hybrid users.

I recently upgraded my tank, and moved my corals over from being under Radion LEDs to an ATI hybrid. Now i also changed a number of other things at the same time, so what follows isnt necessarily down to the change in lighting, but I am pursuing all avenues.

Many of my hard corals have been slowly bleaching since the move...some seem fine (my stylophoras in particular), some of my acropora have faded colour and minimal polyp extension, and some such as a hystrix colony have bleached completely to white.

As there are no recommended settings for the hybrid, Ive had to guess at how to set it up. Intensity wise its probably ok....I can measure PAR and adjust accordingly.

It the blend of led and t5, and the colour spectrums i need suggestions on.

1 - how does everyone balance the t5s and leds? Same intensity for both, more t5 and less led, or the opposite?
2 - what is a good safe colour spectrum to set my leds to through the day?
3 - I have the following bulbs in, could the mix be a problem, and can anyone suggest how i could change it for the better?
2 x aquablue special
1 x Blue plus
1 x Purple plus

Thanks for any advice and experience you can share.

Chris


Sent from my SM-T810 using Tapatalk
I'm betting you shocked most things with a lot more light. How high is the fixture off the water? What percentage do you run the LEDs?

I'd ditch both Aquablue bulbs. Add another blue plus and an actinic bulb to round out the spectrum. Do not run the LEDs over 25% for a little bit. I'd run the T5s at 50% to begin with. Maybe for a week? Then start slowly adding 10% every week until you hit 100%. I doubt you'll ever need the LEDs over 50% but measure PAR and see where you're at.

What are your nitrates and phosphates at? If 0, bump them up and get your corals some food.

Also, what size tank is this and how old? Sorry if it's in your signature, I'm on Tapatalk and don't see it.


__________________
Ryan

Click on my user name and check out my homepage!

Current Tank Info: 50g Cadlights/Giesemann Spectra (250w Radium, 2 ATI Blue Plus, 2 ATI Actinic)/2 x Vortech MP10wQD/Skimz SN123/Eheim Compact 3000+
rtparty is offline   Reply With Quote
Old 03/03/2017, 10:51 AM   #3565
FDAWG
Registered Member
 
FDAWG's Avatar
 
Join Date: Nov 2012
Location: Rancho Cucamonga, California
Posts: 418
Looks like there's a NEW ATI Powermodule Hybrid or maybe just a new LED board coming out very soon. Here's a picture and more details will be released next week.


From ATI Aquaristik


Our proven LED T5 Hybrid Powermodule now features even more LED light colors.


The new LED assembly is as follows:
4x UV-LED 405 nm
4x violet 425 nm
4x royal blue 450 nm
8x blue 470 nm
8x white 6500 K
This extends the spectrum to the UV range, which leads to a more natural lighting.




FDAWG is offline   Reply With Quote
Old 03/03/2017, 04:26 PM   #3566
allrover75
Registered Member
 
Join Date: Oct 2015
Posts: 3
Quote:
Originally Posted by rtparty View Post
I'm betting you shocked most things with a lot more light. How high is the fixture off the water? What percentage do you run the LEDs?

I'd ditch both Aquablue bulbs. Add another blue plus and an actinic bulb to round out the spectrum. Do not run the LEDs over 25% for a little bit. I'd run the T5s at 50% to begin with. Maybe for a week? Then start slowly adding 10% every week until you hit 100%. I doubt you'll ever need the LEDs over 50% but measure PAR and see where you're at.

What are your nitrates and phosphates at? If 0, bump them up and get your corals some food.

Also, what size tank is this and how old? Sorry if it's in your signature, I'm on Tapatalk and don't see it.
Hey, no worries. Tank is 6 foot long, 2 ft deep, ten weeks old....was cycling for 6 weeks, and corals transferred over from old tank about 3 to 4 weeks ago.

ati unit is a 4 x 80 watt tube, 4 led panel. I was careful not to blast them with too much initially, I started at 30% leds and t5s, with unit about 12 inches off the water. Par level just under surface was about 200, dropping to 50-100 near the bottom. Very conservative i thought.

I have since increased t5s to 60%, with leds at 40%. I heard the leds where pretty concentrated in their output, so was a bit scared with them. Par not much different at surface tbh, but more like 150 further down now.

I do have some more blue plus bulbs, just waiting for a spare basic fitting plate to arrive so i can burn it in at max for 48 hrs, then swap it in.

As i mentioned, there are lots of other potential causes for unhappy corals too...its a very new tank. So still struggling to get alk stable for example. Nitrates are at 6, phosphate 0.06, so i think they are fine though.

This hybrid thing is witchcraft to me though, after the simplicity of the radions! :-)

What t5 light spectrum do you set the leds to copy, using the ati program? I just picked blue plus, which has no red in it at all. Do you use a preset, or have a custom blend?

What par do you personally aim for at top middle and bottom in your tank?

Sent from my SM-T810 using Tapatalk


allrover75 is offline   Reply With Quote
Old 03/04/2017, 10:41 AM   #3567
ReefCowboy
Registered Member
 
ReefCowboy's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 1,739
Quote:
Originally Posted by FDAWG View Post
Looks like there's a NEW ATI Powermodule Hybrid or maybe just a new LED board coming out very soon. Here's a picture and more details will be released next week.


From ATI Aquaristik


Our proven LED T5 Hybrid Powermodule now features even more LED light colors.


The new LED assembly is as follows:
4x UV-LED 405 nm
4x violet 425 nm
4x royal blue 450 nm
8x blue 470 nm
8x white 6500 K
This extends the spectrum to the UV range, which leads to a more natural lighting.

If ATI unveiled a new and improved Powermodule this year, man I would be all over it.


__________________
Rimless 150 Gal Sps System: Giesemann Spectra/New Apex/2x MP40qd's+ 2x Gyre XF250's/Cor20/Custom Stand, Sump and Algae Scrubber/2x DOS dosing/Skimz Octa 205i Skimmer
ReefCowboy is offline   Reply With Quote
Old 03/04/2017, 04:32 PM   #3568
rtparty
Raise The Reef!
 
rtparty's Avatar
 
Join Date: Oct 2008
Location: Utah
Posts: 7,496
Quote:
Originally Posted by ReefCowboy View Post
If ATI unveiled a new and improved Powermodule this year, man I would be all over it.
I'd take a Nanobox hybrid before spending what ATI wants.

That's just me though


__________________
Ryan

Click on my user name and check out my homepage!

Current Tank Info: 50g Cadlights/Giesemann Spectra (250w Radium, 2 ATI Blue Plus, 2 ATI Actinic)/2 x Vortech MP10wQD/Skimz SN123/Eheim Compact 3000+
rtparty is offline   Reply With Quote
Old 03/04/2017, 06:07 PM   #3569
ReefCowboy
Registered Member
 
ReefCowboy's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 1,739
Quote:
Originally Posted by rtparty View Post
I'd take a Nanobox hybrid before spending what ATI wants.

That's just me though
I looked into it after your advice, and although it seems like a great job, I would prefer the look of the powermodule. Ive noticed Ive become a bad OCD patient with my tank and the new build will have to satisfy all of my craziness!

I added temporarily some reefbrites to my sunpower and I think the look isnt for me either. I will need a hybrid Unit that is clean looking and that performs. Im loving the look of T5's having used leds, ive noticed there is a difference between T5's and ATI T5's also. This sunpower looks and performs WAY better than my last Tek Light.

I would only need leds for dusk/dawn, really. The pop and overall color of the tank is plenty to my taste with the blue+'s and actinic bulbs. Im ok with the Powermodule runing hot, I would probably be running the leds at night only at lower %'s for viewing asthetics vs for coral lighting, so heat would be lowered.

As long as the thing works I would be happy I think.


__________________
Rimless 150 Gal Sps System: Giesemann Spectra/New Apex/2x MP40qd's+ 2x Gyre XF250's/Cor20/Custom Stand, Sump and Algae Scrubber/2x DOS dosing/Skimz Octa 205i Skimmer
ReefCowboy is offline   Reply With Quote
Old 03/04/2017, 06:12 PM   #3570
rtparty
Raise The Reef!
 
rtparty's Avatar
 
Join Date: Oct 2008
Location: Utah
Posts: 7,496
Quote:
Originally Posted by ReefCowboy View Post
I looked into it after your advice, and although it seems like a great job, I would prefer the look of the powermodule. Ive noticed Ive become a bad OCD patient with my tank and the new build will have to satisfy all of my craziness!

I added temporarily some reefbrites to my sunpower and I think the look isnt for me either. I will need a hybrid Unit that is clean looking and that performs. Im loving the look of T5's having used leds, ive noticed there is a difference between T5's and ATI T5's also. This sunpower looks and performs WAY better than my last Tek Light.

I would only need leds for dusk/dawn, really. The pop and overall color of the tank is plenty to my taste with the blue+'s and actinic bulbs. Im ok with the Powermodule runing hot, I would probably be running the leds at night only at lower %'s for viewing asthetics vs for coral lighting, so heat would be lowered.

As long as the thing works I would be happy I think.
I'm the same way with LEDs. I love them for dusk/dawn and some nice pop. For daylight, they do nothing for me. I want to add a RB to my Gmann fixture when the time comes.


__________________
Ryan

Click on my user name and check out my homepage!

Current Tank Info: 50g Cadlights/Giesemann Spectra (250w Radium, 2 ATI Blue Plus, 2 ATI Actinic)/2 x Vortech MP10wQD/Skimz SN123/Eheim Compact 3000+
rtparty is offline   Reply With Quote
Old 03/04/2017, 06:19 PM   #3571
ReefCowboy
Registered Member
 
ReefCowboy's Avatar
 
Join Date: Jan 2012
Location: Long Island, New York
Posts: 1,739
Quote:
Originally Posted by rtparty View Post
I'm the same way with LEDs. I love them for dusk/dawn and some nice pop. For daylight, they do nothing for me. I want to add a RB to my Gmann fixture when the time comes.
You run the Matrixx now?


__________________
Rimless 150 Gal Sps System: Giesemann Spectra/New Apex/2x MP40qd's+ 2x Gyre XF250's/Cor20/Custom Stand, Sump and Algae Scrubber/2x DOS dosing/Skimz Octa 205i Skimmer
ReefCowboy is offline   Reply With Quote
Old 03/04/2017, 06:31 PM   #3572
rtparty
Raise The Reef!
 
rtparty's Avatar
 
Join Date: Oct 2008
Location: Utah
Posts: 7,496
Quote:
Originally Posted by ReefCowboy View Post
You run the Matrixx now?
It's a 250w halide and 2 T5 fixture. Not sure which model it is.


__________________
Ryan

Click on my user name and check out my homepage!

Current Tank Info: 50g Cadlights/Giesemann Spectra (250w Radium, 2 ATI Blue Plus, 2 ATI Actinic)/2 x Vortech MP10wQD/Skimz SN123/Eheim Compact 3000+
rtparty is offline   Reply With Quote
Old 03/05/2017, 10:32 AM   #3573
TonyB13
Registered Member
 
TonyB13's Avatar
 
Join Date: Aug 2015
Location: Sterling VA
Posts: 118
Quote:
Originally Posted by ReefCowboy View Post
Man that sucks. I feel bad for your bad experience with hybrid fixtures so far!
So you are keeping the ATI's? Im sure the clock issue can be repaired.
Yeap going to keep the atis, the light is a lot more pleasant to the eyes than the giessmans.

Sent from my SM-N900T using Tapatalk


TonyB13 is offline   Reply With Quote
Old 03/25/2017, 10:39 AM   #3574
DylansGolden
Registered Member
 
Join Date: Feb 2016
Location: Dixon, CA
Posts: 216
Looking for lighting over my 20" cube, Solana 34G. Do you guys think a 4 bulb 24" ATI Hybrid would be enough for the tank? It will be an SPS only.


DylansGolden is offline   Reply With Quote
Old 03/25/2017, 01:45 PM   #3575
rtparty
Raise The Reef!
 
rtparty's Avatar
 
Join Date: Oct 2008
Location: Utah
Posts: 7,496
It will be more than enough


__________________
Ryan

Click on my user name and check out my homepage!

Current Tank Info: 50g Cadlights/Giesemann Spectra (250w Radium, 2 ATI Blue Plus, 2 ATI Actinic)/2 x Vortech MP10wQD/Skimz SN123/Eheim Compact 3000+
rtparty is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 04:21 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.