Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > EcoTech Marine
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 04/17/2019, 05:29 AM   #1
Ajskennels
Registered Member
 
Ajskennels's Avatar
 
Join Date: Jul 2012
Location: mobile,al
Posts: 151
New mp10 dry side and wes driver

Is there compatability issues with the new mp10 dry sides and wes driver, bought a new dry side to replace my old one and the driver just flashes green and red, done tride all the resetting and unpluging, nothing works, hooked it up to my other qd driver and it works, old wes driver powerd the old dry side fine untill the dry side fell off and hit the tile floor


__________________
DSA 105 DT, 3x Radion g3 pro's, apex, RE Alpha 170, geo 618, 2x mp40qd, proflex 4, vectra l1
DIY 20g frag tank plumed into DT 1x mp10wes, hydra 52
29g biocube, hydra 26, mp10wes, apex JR
Ajskennels is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:47 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.