Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Neptune Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 05/09/2011, 10:52 PM   #1
NJ_Reefkeeper
Registered Member
 
Join Date: Nov 2007
Location: South East
Posts: 59
Apex not able to detect anything on the control bus

I have a brand new Apex running 4.05_4B11. I'm unable to detect my aquasurf nor my Lunar Sim modules. I've tried changing the control addresses on the modules and I still can't seem to detect the modules. I've read the module manuals carefully and installed them per the manual. These modules are also brand new.

The detection fails while performing the function from the GUI and the
display. I'm using the RJ11 cables that came with the modules.

What am I doing wrong?


NJ_Reefkeeper is offline   Reply With Quote
Old 05/09/2011, 11:13 PM   #2
NJ_Reefkeeper
Registered Member
 
Join Date: Nov 2007
Location: South East
Posts: 59
Just tried stepping down to ver. 4.04_2B11 and it detected them fine. Has anyone experience this?


NJ_Reefkeeper is offline   Reply With Quote
Old 05/10/2011, 08:49 AM   #3
swearint
Registered Member
 
swearint's Avatar
 
Join Date: Mar 2005
Location: Huntsville, AL
Posts: 2,645
I don't use either of those modules, but you should report this to Neptune: [email protected]

Todd


__________________
Amendment IX

The enumeration in the Constitution, of certain rights, shall not be construed to deny or disparage others retained by the people.

Current Tank Info: 125g Reef
swearint is offline   Reply With Quote
Old 05/10/2011, 11:48 AM   #4
RussM
Registered Member
 
Join Date: Jan 2007
Location: El Cajon, CA
Posts: 7,818
I'm curious why you got a new AquaSurf with the Apex For the price, you could have gotten a VDM and a PMx module instead of a legacy AC3 peripheral.


RussM is offline   Reply With Quote
Old 05/10/2011, 03:51 PM   #5
kenargo
Premium Member
 
kenargo's Avatar
 
Join Date: Jan 2007
Location: Redmond, WA
Posts: 8,151
Quote:
Originally Posted by NJ_Reefkeeper View Post
I have a brand new Apex running 4.05_4B11. I'm unable to detect my aquasurf nor my Lunar Sim modules. I've tried changing the control addresses on the modules and I still can't seem to detect the modules. I've read the module manuals carefully and installed them per the manual. These modules are also brand new.

The detection fails while performing the function from the GUI and the
display. I'm using the RJ11 cables that came with the modules.

What am I doing wrong?

First off; legacy modules are not auto-detected; only AquaBus modules are auto-detected. For legacy devices like the AquaSurf and LunarSim you need to open the modules page and add the device; you will specify the starting address of the device and the type; then save and the module will be added. The modules will NOT appear in the modules list as it is not a real module in the sense of the word.


__________________
Click on my name to visit my homepage and access a collection of AquaController and Apex software, tips, trick and other Q&A including a link to the 'unofficial Apex new users guide' with loads of helpful information and don't forget to put a pin in my location map.

Current Tank Info: 225G, BK 300 Deluxe, Deltec PF601, Precision Marine Kalkreactor, 2-LMIII+6 pumps, SpectraPure UHE, Apex, LunarSim, Tunze 6305s. Mixed reef, clam, fish, etc.
kenargo is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you set Ph2 to control PH on an Apex. chessnutt Neptune Systems 14 11/25/2014 02:17 PM
Looking to purchase Apex controller kplummer Lighting, Filtration & Other Equipment 7 03/09/2011 09:08 PM
Controller Webinar Featuring an Apex CalmSeasQuest Neptune Systems 3 03/16/2010 02:40 PM
APex locking up cohl87 Neptune Systems 25 12/13/2009 05:08 PM
Apex controller for 2 tanks. please review tangstank Lighting, Filtration & Other Equipment 1 10/20/2009 05:50 PM


All times are GMT -6. The time now is 12:45 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.