Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 12/15/2013, 04:50 PM   #1276
kth
Registered Member
 
Join Date: May 2012
Location: California
Posts: 80
It did it again last night, if it does it again i'm going to try flashing the firmware for the module that is acting up and see if that fixes the issue.


__________________
Current stock list: Rocks and Sand

Current Tank Info: 120g, 60g sump/fuge, Vertex Illumina 260, 2x Tunze 6105, Eheim 1262/1000, ReefOctopus XP2000, 2x 250w, 125lbs Key Largo, 90lbs Reef Flakes
kth is offline   Reply With Quote
Old 12/15/2013, 06:09 PM   #1277
AdamDeMamp
Registered Member
 
Join Date: Jan 2012
Posts: 155
What setting are you guys running these lights at?


AdamDeMamp is offline   Reply With Quote
Old 12/25/2013, 07:39 PM   #1278
toronto_discus
Registered Member
 
Join Date: Nov 2005
Posts: 40
I just added 2 UV modules onto the illumina 260 and performed a firmware 2092 update. However, my lights won't turn on after the update. I chose complete update starting from range 0 to 7. What did I do wrong?

Also, when I use the special setting under v-link, only module 1 turns on.


Thanks


toronto_discus is offline   Reply With Quote
Old 12/25/2013, 07:44 PM   #1279
smittyj77
Registered Member
 
Join Date: Jul 2011
Posts: 16
I had to do each module individualy, so you will need to do it 8 times instead of trying to run them all sequential it doesn't like that for some reason, such a pain


smittyj77 is offline   Reply With Quote
Old 12/25/2013, 07:54 PM   #1280
toronto_discus
Registered Member
 
Join Date: Nov 2005
Posts: 40
Quote:
Originally Posted by smittyj77 View Post
I had to do each module individualy, so you will need to do it 8 times instead of trying to run them all sequential it doesn't like that for some reason, such a pain
so choose complete update and select 0 to 1 then 0 to 2 then 0 to 3 and etc? Necessary update does not allow me to choose individually.


toronto_discus is offline   Reply With Quote
Old 12/25/2013, 07:57 PM   #1281
smittyj77
Registered Member
 
Join Date: Jul 2011
Posts: 16
Yes or do 0-0 if it allows that and 1-1, 2-2 , etc

Whatever you have to do to program each module individualy


smittyj77 is offline   Reply With Quote
Old 12/25/2013, 08:59 PM   #1282
toronto_discus
Registered Member
 
Join Date: Nov 2005
Posts: 40
smittyj77: Thanks for your help. Everything seems to work now. Merry X'mas.


toronto_discus is offline   Reply With Quote
Old 12/27/2013, 07:13 PM   #1283
toronto_discus
Registered Member
 
Join Date: Nov 2005
Posts: 40
Here is my lighting schedule with the 2 new UV modules that I just installed. Please let me know if you have any comments/suggestions. Thanks.


Attached Images
File Type: jpg Expert (Dec 2013).jpg (67.1 KB, 162 views)
toronto_discus is offline   Reply With Quote
Old 01/06/2014, 04:12 AM   #1284
naifman
Registered Member
 
Join Date: Feb 2012
Posts: 10
Hi,

I posted my questions in September but there was no response. Maybe now somebody has the same problems like me:


Hi,

I am from Germany and have the Vertex 260 over my tank (160 gallons).

Here you can see some pics:

http://www.meerwasserforum.info/inde...984&highlight=


I have the problem that red Acans I put into my tank not later than one week turn into orange.

Maybe this is a general problem of LED light:

http://community.ecotechmarine.com/e...l_color_change

Has somebody of you tried the multicolor modules over red Acans and can tell me what happened ?

Many thanks in advance ...

Naif


naifman is offline   Reply With Quote
Old 01/11/2014, 08:59 AM   #1285
notclear
Registered Member
 
Join Date: Nov 2009
Location: Toronto, Canada
Posts: 534
Quote:
Originally Posted by toronto_discus View Post
Here is my lighting schedule with the 2 new UV modules that I just installed. Please let me know if you have any comments/suggestions. Thanks.
Look like there is not enough high intensity time for the blues.


__________________
160G (72"x22"x23.5"), 30G Sump, Vertex Illumina, Reefbrite, AI Prime, Alpha Cone 200 Skimmer/Cleaner, ATB 1500 Return Pump, ATB 4200 with OM4 CL, 2 Reactors for Carbon & GFO, Profilux Fans/Doser.
notclear is offline   Reply With Quote
Old 01/15/2014, 09:51 AM   #1286
msderganc
Registered Member
 
msderganc's Avatar
 
Join Date: May 2013
Location: Houston, Texas
Posts: 712
Quote:
Originally Posted by naifman View Post
Hi,

I posted my questions in September but there was no response. Maybe now somebody has the same problems like me:


Hi,

I am from Germany and have the Vertex 260 over my tank (160 gallons).

Here you can see some pics:

http://www.meerwasserforum.info/inde...984&highlight=


I have the problem that red Acans I put into my tank not later than one week turn into orange.

Maybe this is a general problem of LED light:

http://community.ecotechmarine.com/e...l_color_change

Has somebody of you tried the multicolor modules over red Acans and can tell me what happened ?

Many thanks in advance ...

Naif
My Acans that were orange in a previous tank actually have gotten a lot more red. I have them all the way on the bottom, about 36" below the lights.


msderganc is offline   Reply With Quote
Old 01/15/2014, 10:04 AM   #1287
naifman
Registered Member
 
Join Date: Feb 2012
Posts: 10
Quote:
Originally Posted by msderganc View Post
My Acans that were orange in a previous tank actually have gotten a lot more red. I have them all the way on the bottom, about 36" below the lights.
At which intensity do you have the different colors of the multicolor modules ?

Thanks

Naif


naifman is offline   Reply With Quote
Old 01/17/2014, 11:49 AM   #1288
Tangaroa
Registered Member
 
Tangaroa's Avatar
 
Join Date: Oct 2010
Location: Hereford - UK
Posts: 115
Here's an updated shot of my tank and my lighting schedule.






Tangaroa is offline   Reply With Quote
Old 01/24/2014, 06:44 AM   #1289
msderganc
Registered Member
 
msderganc's Avatar
 
Join Date: May 2013
Location: Houston, Texas
Posts: 712
Quote:
Originally Posted by naifman View Post
At which intensity do you have the different colors of the multicolor modules ?

Thanks

Naif
Hi Naif,

I've attached my graph below, which has had some tweaking recently, but my red Acan is still red. In general, my multicolor module is roughly around 20% from 12 to 1:30 (with a little variation as you can see) and ramping up from about 5:30 am to 7pm. I'm currently trying to have a long light cycle, with lower intensity. I also have it set to about 10 clouds a day, ~5 minutes each, with a maximum of 40% intensity reduction.

I just moved over some SPS frags from another tank, and they seem to be liking it so far. Eventually, I'll probably try to push a little more PAR once I have all the coral placed in its final positions and happy.

Hope this helps.

Best,
Matt




msderganc is offline   Reply With Quote
Old 01/24/2014, 06:45 AM   #1290
msderganc
Registered Member
 
msderganc's Avatar
 
Join Date: May 2013
Location: Houston, Texas
Posts: 712
Also, I meant to ask - Vertex recently posted Firmware 2162 (1/14/13). Does anyone know what this fixes?


msderganc is offline   Reply With Quote
Old 01/24/2014, 01:09 PM   #1291
naifman
Registered Member
 
Join Date: Feb 2012
Posts: 10
Quote:
Originally Posted by msderganc View Post
Also, I meant to ask - Vertex recently posted Firmware 2162 (1/14/13). Does anyone know what this fixes?
Hi Matt,

thanks for your graph. One week ago I added 4 multicolor modules to my Illumina and startet with 10%.

The new firmware fixes some problems with the moonlight cycle Jamie from Vertex told me.

Best,

Naif


naifman is offline   Reply With Quote
Old 01/24/2014, 01:24 PM   #1292
msderganc
Registered Member
 
msderganc's Avatar
 
Join Date: May 2013
Location: Houston, Texas
Posts: 712
Quote:
Originally Posted by naifman View Post
Hi Matt,

thanks for your graph. One week ago I added 4 multicolor modules to my Illumina and startet with 10%.

The new firmware fixes some problems with the moonlight cycle Jamie from Vertex told me.

Best,

Naif
Yes, Jen from ProLine said
Quote:
I have had the odd customer tell me that their mc modules ‘spontaneously’ stopped working, but this seemed to be issues with programming. Regardless, this has been patched as well. So basically, if you’ve ever had problems with the mc modules not being recognized, not turning on, anything unusual while they were installed properly and should be working – this update fixes it.

Technically, you don’t have to update but you can. If you choose not to and experience any issues with your modules down the road (say a programming update is interrupted and the modules stop turning on because of this)simply updating to this will fix it.



msderganc is offline   Reply With Quote
Old 01/24/2014, 02:02 PM   #1293
notclear
Registered Member
 
Join Date: Nov 2009
Location: Toronto, Canada
Posts: 534
Jamie of Vertex said this regarding the new firmware:

"There were some inconsitencies with the moon program and acceptance of the multicolours that were corrected. Nothing big and most of you will notice no difference. The last firmware was fine for most users."


__________________
160G (72"x22"x23.5"), 30G Sump, Vertex Illumina, Reefbrite, AI Prime, Alpha Cone 200 Skimmer/Cleaner, ATB 1500 Return Pump, ATB 4200 with OM4 CL, 2 Reactors for Carbon & GFO, Profilux Fans/Doser.
notclear is offline   Reply With Quote
Old 01/24/2014, 04:38 PM   #1294
johnyfalco
Registered Member
 
johnyfalco's Avatar
 
Join Date: Oct 2013
Location: Gold Coast, Australia
Posts: 48
What size Light ??

I am about to purchase a Vertex Illumina SR360 for a RSM S400 which is 42 inches in length. I would really like to buy the 3 foot one but think I can only afford the 2 foot one.
So the question is; will a 2 foot Illumina SR360 be sufficient for a 42" tank ?


johnyfalco is offline   Reply With Quote
Old 01/24/2014, 06:08 PM   #1295
msderganc
Registered Member
 
msderganc's Avatar
 
Join Date: May 2013
Location: Houston, Texas
Posts: 712
Quote:
Originally Posted by johnyfalco View Post
I am about to purchase a Vertex Illumina SR360 for a RSM S400 which is 42 inches in length. I would really like to buy the 3 foot one but think I can only afford the 2 foot one.
So the question is; will a 2 foot Illumina SR360 be sufficient for a 42" tank ?
How deep is the tank? What do you plan to keep?

I'd think from everything I've seen that it would be sufficient, but you may have to mount it a little higher to get a good spread over the whole tank.

I'd suppose the other option would be to get the SR260 3' version.
SR360 - 95W per foot, 2 feet, 190w total - $1460
SR260 - 80W per foot, 3 feet, 240w total - $1770

So I'd say, if your tank isn't that deep and/or you only plan on keeping SPS shallower than 24", I'd go with the SR260. Yeah, it's $300 more, but
  1. You'll get two extra expansion modules (5 vs 3)
  2. You'll have something that can work on a 48" tank easily if you decide to upgrade
  3. It'll be easier to sell (more people have 4' tanks than 3' tanks)
  4. You get almost 25% more wattage
  5. It can stay close to the tank surface, and have minimal overshoot

Don't forget to get the V-link as well...it is SO much easier than the light control.


msderganc is offline   Reply With Quote
Old 01/25/2014, 06:06 AM   #1296
notclear
Registered Member
 
Join Date: Nov 2009
Location: Toronto, Canada
Posts: 534
What is the height of your tank?


__________________
160G (72"x22"x23.5"), 30G Sump, Vertex Illumina, Reefbrite, AI Prime, Alpha Cone 200 Skimmer/Cleaner, ATB 1500 Return Pump, ATB 4200 with OM4 CL, 2 Reactors for Carbon & GFO, Profilux Fans/Doser.
notclear is offline   Reply With Quote
Old 01/25/2014, 12:25 PM   #1297
johnyfalco
Registered Member
 
johnyfalco's Avatar
 
Join Date: Oct 2013
Location: Gold Coast, Australia
Posts: 48
Red Sea Max S400 is 26 inches in depth.


johnyfalco is offline   Reply With Quote
Old 01/25/2014, 08:37 PM   #1298
jlanger
Get busy living...
 
jlanger's Avatar
 
Join Date: Aug 2008
Location: New Richmond, WI
Posts: 408
I also had some issues with my red corals when I switched over from T5 bulbs to the Vertex Illumina.
The red montipora corals turned a drab brick color for quite some time.
I added two mulicolor modules and, later, two more royal blue modules and the corals have regained their red coloration.
I am not sure if the new LEDs had anything to do with it or not. I just think it took the corals a longer time to adjust to the new lighting than other colors.
The green corals all responded very quickly to the LEDs.

Here's my current graph.
3ft SR260 hung 9 inches above a 120gal (48"Lx24"Dx24"H).
6x Standard Modules, 2 Multicolor Modules and 2 Royal Blue Modules.

 photo VertexGraph083113.jpg

I have noticed that my LPS (specifically lobophyllia sp.) do not like it when I increase the red or green LEDs.
How are other people's experiences with LPS and these two colored LEDs?

And here's a couple of top down pics showing the colors I have now.

Left Island - Top View photo LeftIsland-011814.jpg

Center - Top View photo CenterView-011814-1.jpg

Right Island - Top View photo RightIsland-011814.jpg

The rock in this last pic tipped and busted out quite a bit of coral, but you can see that the Vertex Illumina LED fixtures do grow colorful corals.


__________________
-JASON

120gal (48x24x24) Mixed Reef
Custom Arts and Crafts Stand and Canopy
http://www.reefcentral.com/forums/showthread.php?t=2266751

Current Tank Info: 120gal Mixed Reef; Custom Arts and Crafts Stand and Canopy; EcoTech Radion XR30w PRO LED fixtures (2); Custom 40B Sump; Water Blaster HY-5000 Return Pump; Reef Octopus Diablo XS 160 Skimmer; Apex Controller; Vortech Powerheads
jlanger is offline   Reply With Quote
Old 02/05/2014, 02:35 PM   #1299
jt48
Registered Member
 
jt48's Avatar
 
Join Date: Mar 2003
Location: Pennsylvannia
Posts: 760
I have a Vertiex illumina sr260 My current firmware version is 1851. Is this outdated? i really dont understand how to update.


__________________
My 900 Gallon System Setup.
75% of 344 DT to 125 to 60 refugium to two 40 breeders to 150 sump.
25% of 344 DT to 135 to a 75 to 150 sump.
Filtration includes passive filtration pads, skimmer, ca
jt48 is offline   Reply With Quote
Old 02/05/2014, 02:59 PM   #1300
jt48
Registered Member
 
jt48's Avatar
 
Join Date: Mar 2003
Location: Pennsylvannia
Posts: 760
Quote:
Originally Posted by jt48 View Post
I have a Vertiex illumina sr260 My current firmware version is 1851. Is this outdated? i really dont understand how to update.
so i found the vertex firmware list on their website. I dont understand why 1851 is not listed. Question is, if i am happy with my light and am not adding any modules, do I need to or should i update the firmware? Are there bugs in version 1851 that I am not aware of and therefore should upgrade? I am hesitant to update because of dangers in doing so if i do not do it properly.


__________________
My 900 Gallon System Setup.
75% of 344 DT to 125 to 60 refugium to two 40 breeders to 150 sump.
25% of 344 DT to 135 to a 75 to 150 sump.
Filtration includes passive filtration pads, skimmer, ca
jt48 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Vertex Skimmer club JohnL Lighting, Filtration & Other Equipment 2068 04/12/2018 10:56 PM
Vertex Illumina LED Arrives TheDogFather Lighting, Filtration & Other Equipment 251 06/27/2016 01:15 PM
Vertex Illumina V-link connection help! Dyrego Lighting, Filtration & Other Equipment 16 02/28/2013 09:08 AM
Vertex Illumina LED Fixture - My New Toy Is Here! Jeremy B. Premium Aquatics 77 08/12/2011 11:47 AM
Vertex Skimmer club mojo~ Lighting, Filtration & Other Equipment 999 03/02/2009 01:49 PM


All times are GMT -6. The time now is 03:25 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.