Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Neptune Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 10/24/2008, 07:13 PM   #1
NancyC
Registered Member
 
Join Date: Jan 2008
Location: Rockford, IL
Posts: 52
AquaNotes - can't access

I was installing the software last night for AquaNotes (I have the ACIII). After going through the web server setup and installing the IIS component I can no longer access the program. Every time I try to open it I get this message "the class is configured to run as a security id different from the caller". I have uninstalled and reinstalled AquaNotes and have also tried uninstalling the IIS component but still get the message. Anyone else have this issue or ideas on how to resolve it?

Thanks
Nancy


NancyC is offline   Reply With Quote
Old 10/24/2008, 08:44 PM   #2
Mickey
Registered Member
 
Mickey's Avatar
 
Join Date: Nov 2000
Location: Cheshire, CT
Posts: 1,254
I had this very same problem some months ago and Curt helped me out. Here's the instructions he gave me. Hope they work for you.

"To solve the "class is configured ." problem, run dcomcnfg from the start->run command box. In dcomcnfg open Component Services -> Computers -> My Computer -> DCOM Config. Under the DCOM Config you should see an AquaNotes.ASPServer. Right click on Aquanotes.ASPServer and select properties. Select the Identity tab. If you are not going to use passwords on your PC your only option is to select 'The interactive user'. In this mode AquaNotes cannot run as a service, but you should now be able to run AquaNotes. The way AquaNotes is designed to work, the 'This user." box should be selected, and the User name (use the Browse button to select), should be the logged in user, and its associated password. The logged in user must have a password.

Also you want to make sure that simple filesharing is disabled. Open a windows file explorer window. Open tools->folder opens; click on the view tab. Scroll to the bottom of the Advanced settings section and make sure that 'Use simple file sharing' is not checked."

Good luck!

Mickey


Mickey is offline   Reply With Quote
Old 08/13/2012, 02:40 PM   #3
rott
Head zoo keeper
 
Join Date: Nov 2005
Location: Toledo ,Ohio
Posts: 710
Thanks

This is a very helpful post it worked perfectly


rott is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:39 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.