Reef Central Online Community
Tampa Bay Saltwater

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Marine Fish Forums > Fish Disease Treatment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 03/14/2019, 07:58 PM   #1
PCguy21
Registered Member
 
Join Date: Mar 2019
Posts: 67
Dosing cuoramine. Tank has odd smell to it

So ive never used cupramine before.. and i have far too many fish to crame into a qt tank. After buying the meds. A bag of salt and the test kits i could only get a 20L tank from petco. Notjing used is reasonable.

So i took all my corals snails ect out took like 30% of my rocks out or as much as i could anyway.. And im dosing directly into my main tank. If it leaches into my rock or sand so be it ill buy new rock and sand if i have too. But thats 72 days down the road as i have to leave my corals in the small tank for 72 days.

Anyway im dosing half the recomended dosage of 20 drops per 10.5g im doing 10 drops per 10g.. I dosed half in the morning half at nigjt and day 2 half and half again. I was told since im doing half dose slowely like this i dont need to wait 48 hrs i csn keep doing half and half and half till day 4 or until i get to .5

One thing i noticed and my question is. The tank has a odd smell to it now. I csnt figire out the smell. I figured it might be ammonia but i cant test with api kits as i read from seachem cupramine has something similar to ammonia or something and it throws off test kits.

So i got seachems ammonia alert badge. Its been in the tank for maybe 15 or 20 min. And its still reading 0.

My other tank i havent dosed yet but it had a ammonia spike for a unrelated issue so i put a badge in there to compare to my tank im dosing and its reading ammonia so the badges seem to be working.

But if there is no ammonia in the tsnk im dosing then what is that smell ?


Also my mimic tank isnt eating. Im not sure if its copper related or the icj.velvet or whatever white spot he has.. but atm he looks riddled with them and hes hiding in the shade so i turned the lights off.. his breathing is heavy too but he is swiming fine. Once the ligjts go off i can see him swiming in the tank. If i leave a light on in the room.

I suspect its velvet not ich because of photo sensativity but hes had it for maybe 4 days now.. i heard velvet kills in 24 hrs so maybe its just bad ich.

I dosed an extra half of a half tonight to kinda speed up the copper slightly. Meaning if i half ny dose to 30 drops then 30 drops in the evening half of that is 15. So instead of 30 tonight i did 45.

I just checked the copper level and its now at .32 or so.. deff not .4 or .5.

Should i wait 48 hours ? Or should i keep doing half dose then half dose then half and half the next 2 days until i get to .5


PCguy21 is offline   Reply With Quote
Old 03/14/2019, 08:03 PM   #2
luislimon
Registered Member
 
Join Date: Mar 2010
Location: San Francisco Bay Area (east bay)
Posts: 29
DO NOT use copper in your main tank.

It will kill all inverts micro fauna.

Also if your tank is glass it will bleach into the silicon.

-

If you just started do a quick 50% water change or more. And then other 2 cater changes. Might be you can still save it.

Add carbon at high flow.




Sent from my iPhone using Tapatalk


luislimon is online now   Reply With Quote
Old 03/14/2019, 08:06 PM   #3
HumbleFish
Dr. Fish
 
HumbleFish's Avatar
 
Join Date: Feb 2013
Posts: 4,195
If you have microfauna inside your rocks (e.g. pods), or bristleworms, tiny starfish, etc. inside the tank... You might be smelling die-off from those animals. Which, given sufficient quantities, could be problematic as their decomposing bodies could lead to an ammonia spike. You can't use ammonia reducers w/copper, so I would have lots of freshly mixed saltwater on hand in case that badge turns green.


HumbleFish is offline   Reply With Quote
Old 03/14/2019, 09:03 PM   #4
PCguy21
Registered Member
 
Join Date: Mar 2019
Posts: 67
Shouldnt have any bristle worms or stars tsnk is onky 5 months old abd i used dead rock and frags i took off the plugd before i put in my tank... pod maybe but i doubt there is alot


PCguy21 is offline   Reply With Quote
Old 03/14/2019, 09:30 PM   #5
HumbleFish
Dr. Fish
 
HumbleFish's Avatar
 
Join Date: Feb 2013
Posts: 4,195
Could also be bacteria dying off.


HumbleFish is offline   Reply With Quote
Old 03/14/2019, 10:11 PM   #6
PCguy21
Registered Member
 
Join Date: Mar 2019
Posts: 67
I worry these ammonia badges dont even work.

I just lost my prized flamehawk in my tank i havent dosed that had the ammonia spike.. i dunno how that spike happened there is no medicine in the tsnk and im reslly really upset with myself.

I almost cried when i saw him dead.. api kit says 1.00ppm. This ammonia badge says 0.2 geesh


PCguy21 is offline   Reply With Quote
Old 03/15/2019, 07:51 AM   #7
Uncle99
Crab Free Zone
 
Uncle99's Avatar
 
Join Date: Sep 2017
Location: Ontario, Canada
Posts: 2,266
I have never used any ammonia tests on my QT.

I change 10% of water each day including the number if drops of cupramine if employing this med. QT tanks are usually under 30g, so a simple plastic 1 gallon container works great. Check salinity, update salinity, Take 1-3 out, put back same amount....done with piece of mind.

No rock, no cycle, just a small sponge filter and one hide spot for each fish, that way crap is easily removed.

When I feed, I do it through a syringe with ridged airline tube attached, and feed, frozen, one piece or so at a time.

After I feed, I suck out any uneaten foods missed.

tests, except for Hanna, which are inaccurate, especially those badges, just add to stress.

In addition, I don't test for cupramine. I follow the manufactures recommendations exactly and maintain this level ensuring each time water is removed, same amount of drops going out are coming in....simple math....30g is 30 drops, take out 3 gallons, add back 3 drops.

This will only work in QT....I would never put any meds in my DT regardless of safety claim. If it's safe for DT, it's crap and won't work.......if it can kill your fish.....it will work....but as directed.



Last edited by Uncle99; 03/15/2019 at 08:03 AM.
Uncle99 is offline   Reply With Quote
Old 03/16/2019, 07:15 AM   #8
PCguy21
Registered Member
 
Join Date: Mar 2019
Posts: 67
Well i put 3 filter socks of charcoal in. In like 3 hours copper went from .4 to .1

I had to return that w0 long tsnk i used to hold my corals.. a seam was splitting on it.. like was turning white and i could put the glass and see it flex... lol aqueon doesnt know how to make tanks i sware man.. so many 20 longs i looked at and had bad seams.

I saved the 20g of water though im not wasting 2 day old salt water.. and i did a 80% change on my tank with it and fresh mix.

The smell is still there.. but copper levels are un detectable.. i saw clear water on the seachem kit. Im going to leave the carbon in for a few more days snd put a coral or two back in to test it the tank is ok. Or maybe some snails.

But i think its ok.. The mimic tang died.. Im just going to manage the ich with nk stress good feedings and water wuality in my main tank.. only 2 outa 10 fish get it anyway. And for the other tank i might just get a flamehawk and other more ich resistant fish and call it a day i guess.. it sucks though i want at least 1 tang lol... i mean i habe my kole tang in my main tank but yea.

How do you get a kole tabg to eat food anyway.. mine all he does it graze on the green coraline i have on my black panels and grazes on my rocks... I didnt know they eat coraline lol.. but i see him pooping all the time... and he swims like a maniac lol.. So hes happy.. but i worry he wont get enough food in my tank and will up like lawmower blennies that starve over months.

I took all but 3 snails out so the algse will build up more but still.. he wont touch sushi paper.. flakes. Mysis or anything i try


PCguy21 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:09 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.